Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3750 Switch - Interfaces Up/Down status change cause?


Good Afternoon,

First time posting, I apologize if I don't know the proper ettiquite of what information to post that will help you help me.

I've got a site with a Cisco 3750 as the core connecting our virtual infrastrucure (SANs and Virtual Hosts) as well as our Access Layer switches together. After looking at the logs in response to an issue I had over the weekend, I have found that we have several ports chaning up/down for no obvious reason (by obvious I am reffering to the network cable being unplugged/machines going down).

This has been an issue at two geologically seperate campuses (Buffalo, NY and Richmond, Virginia)

Any thoughts on what would cause this? All of the ports configured are set as ACCESS ports. See below for logs and interface configs:

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/30, changed state to down

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/26, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/30, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/26, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/30, changed state to up

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/26, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/30, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/26, changed state to up

2y49w: %SYS-5-CONFIG_I: Configured from console by bcaydelotte10 on vty0 (10.103.20.52)

2y49w: %SYS-5-CONFIG_I: Configured from console by bcaydelotte10 on vty0 (10.103.20.52)

2y49w: %SYS-5-CONFIG_I: Configured from console by bcaydelotte10 on vty0 (10.103.20.52)

2y49w: %SYS-5-CONFIG_I: Configured from console by bcaydelotte10 on vty0 (10.103.20.52)

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/17, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/17, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/18, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/18, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/18, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/18, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to down

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/20, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/20, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/20, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/20, changed state to up

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/48, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/48, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/48, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/48, changed state to down

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/2, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/2, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/19, changed state to down

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/27, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/27, changed state to down

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/19, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to down

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/19, changed state to up

2y49w: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/27, changed state to up

2y49w: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/27, changed state to up

2y49w: %SYS-5-CONFIG_I: Configured from console by bcaydelotte10 on vty0 (10.102.100.137)

2y49w: %SYS-5-CONFIG_I: Configured from console by bcaydelotte10 on vty0 (10.102.100.137)

interface GigabitEthernet1/0/17

description BS02SVRXEN01 - Port 1 IMM

switchport access vlan 10

spanning-tree portfast

!

interface GigabitEthernet1/0/18

description BS02SVRXEN02 - PORT 1 IMM

switchport access vlan 10

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/19

description BS02SVRSAN01 - PORT 3 - MGMT1

switchport access vlan 10

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/20

description BS02SVRSAN02 - PORT 3 - MGMT1

switchport access vlan 10

switchport mode access

spanning-tree portfast

interface GigabitEthernet1/0/27

description BS02SVRSAN01 - PORT 1 - SAN

switchport access vlan 252

switchport mode access

speed 1000

duplex full

flowcontrol receive on

spanning-tree portfast

!

interface GigabitEthernet1/0/28

description BS02SVRSAN02 - PORT 1 - SAN

switchport access vlan 252

switchport mode access

speed 1000

duplex full

flowcontrol receive on

spanning-tree portfast

!

interface GigabitEthernet1/0/29

description BS02SVRXEN01 - PORT 3 SAN1

switchport access vlan 252

switchport mode access

speed 1000

duplex full

flowcontrol receive on

spanning-tree portfast

!

interface GigabitEthernet1/0/30

description BS02SVRXEN02 - PORT 3 SAN2

switchport access vlan 252

switchport mode access

speed 1000

duplex full

flowcontrol receive on

spanning-tree portfast

!

Everyone's tags (3)
1876
Views
0
Helpful
0
Replies