Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3750 switch

Hi everyone,

I have an issue going on with one of my layer3 switch, 3750. Everything seems to be working perfectly fine apart from, it doesn't let me console into the switch. I have confirmed that baud speed rate is fine within the laptop and putty as well ( because i can happily console into my another 3750 switch with the same settings / same laptop).

I had set bgp routing in that switch and seems to be work perfectly fine, but just can't get access to that switch. My screen goes blank with no any error message. I have tried with hyperterminal as well, still no joy!!

Please help

thank you.

8 REPLIES
Hall of Fame Super Gold

My screen goes blank with no

My screen goes blank with no any error message. I have tried with hyperterminal as well, still no joy!!

Try a different computer.

New Member

I have already tried that.

I have already tried that..didn't work

New Member

In worst case, you might need

In worst case, you might need to reboot the switch. 

New Member

I have tried restarting the

I have tried restarting the switch couple of times but hasn't worked.

New Member

Cisco documentations:

Cisco documentations:

Troubleshoot the Connection of a Terminal to the Console Port on Catalyst Switches

If you have trouble with connection to the device via the console connection, perform these tasks:

  • Verify that the rollover or straight-through cable is a known good cable. (Do not use a crossover cable.)

  • Try to use a different DB-9 adapter that connects to your PC.

  • Verify that your terminal emulation software settings are 9600 baud, 8 data bits, no parity, and 1 stop bit.  Also, try to set the flow control to none, instead of hardware.

  • Make sure that the rollover or straight-through cable terminates into the console port on the Catalyst switch. The cable should not terminate on the AUX port.

  • Try to connect to the console port of the Catalyst switch from another PC or terminal.

For me it seems like you have tried that.

If booting while MODE is held down doesn't produce any output via the serial console, and you have the right cable and terminal settings for your device (which you should be able to find from cisco), then I would tend to blame a hardware issue.
Are the switch in a stack?
If you have CDP enabled, you might be able to find the management IP of the switch and then you might be able to SSH into it.

New Member

Thank you for you help. I

Thank you for you help. I will try rebooting the switch with MODE button held down and will post the result. What does that do? Does that effect my start-up config by any means?

I have all the steps applied correctly, as you have mentioned from cisco document.

Nope my 3750 is not on stack.

New Member

Just be careful with the Mode

Just be careful with the Mode button :)

It could do something on the startup config yes, so you might not want to do it. Totally up to you. I just found online that Mode button could help, but if it is removing the startup-config, it might not be worth it. Especially if you have no backup switch.

http://nexp.com.ua/technologies/ios/warning-mode-button/

Bronze

Hello,speed 9600 baud is

Hello,
speed 9600 baud is default, but it could be changed on something different with command SET BAUD= value in ROMMON mode. (It could be done by someone for example if he need upload IOS over console to speed up whole process, and maybe he didn´t return speed back to default)

So maybe you should try another speeds.

Do you have SSH/telnet access on switch ? Because above command can be in file env_vars in flash memory. So you can display it with command "more flash:env_vars".

Or try all supported console speeds. Number od data bits (8) and stop bit (1) shouldn´t be changed.
Also use no HW control and no parity.

61
Views
0
Helpful
8
Replies