Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 3750 Vlan UP / Down

I have 2 3750 switches stacked, I have 5 3560G 48 port POE switches that connect back to the 3750. If I reboot any of the 3560 switches the vlans on the 3750 go up and down.

I have contacted TAC and they switched out the 3750 but the issue still happens.

 

Here is the 3750 config


version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service sequence-numbers
!
hostname AHS-Core3750
!
boot-start-marker
boot-end-marker
!
!

aaa new-model
!
!
!
!
!
!
!
!
aaa session-id common
clock timezone CST -6 0
clock summer-time CDT recurring
switch 1 provision ws-c3750x-48
switch 2 provision ws-c3750x-48
system mtu routing 1500
ip routing
!
!
ip domain-name medpay.local
ip device tracking
cluster enable Avectus-Core-01 0
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
spanning-tree portfast bpduguard default
spanning-tree extend system-id
!
port-channel load-balance src-dst-ip
!
vlan internal allocation policy ascending
!
interface Port-channel1
 description ** Core Switch EtherChannel Uplink **
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface GigabitEthernet1/0/1
 description ********Avectus San1 Port1*********
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/2
 description ********Avectus San2 Port1*********
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/3
 description ********Avectus San3 Port1*********
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/4
 description ********Avectus San4 Port1*********
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/5
 description ********ESXI4 iSCSI1*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet1/0/6
 description ********ESXI4 iSCSI3*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet1/0/7
 description ********ESXI5 iSCSI1*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet1/0/8
 description ********ESXI5 iSCSI3*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet1/0/9
 description ********ESXI6 iSCSI1*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet1/0/10
 description ********ESXI6 iSCSI3*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet1/0/11
 description ********ESXI4 MGMT 1*********
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 description ********ESXI5 MGMT 1*********
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/13
 description ********ESXI6 MGMT 1*********
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 description ********ESXI4 DATA 1*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
 flowcontrol receive desired
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 description ********ESXI5 DATA 1*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
 flowcontrol receive desired
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 description ********ESXI6 DATA 1*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
 flowcontrol receive desired
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 description *********Fax Server/Fax Finder*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 description *********Uplink to Printer Switch 2*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/19
 description **********Uplink to 3560 Medpay-Master05 *********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/20
 description *********Public WIFI*********
 switchport access vlan 70
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 description ********MM-Backup01*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 description *********Uplink to Printer Switch 1*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/23
 description *********Uplink to Switch 4*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/24
 description **********Uplink to 3560 Medpay-Master01 *********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/25
 description *********Fax Server/Fax Finder2*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface GigabitEthernet1/0/29
!
interface GigabitEthernet1/0/30
!
interface GigabitEthernet1/0/31
!
interface GigabitEthernet1/0/32
!
interface GigabitEthernet1/0/33
!
interface GigabitEthernet1/0/34
!
interface GigabitEthernet1/0/35
!
interface GigabitEthernet1/0/36
!
interface GigabitEthernet1/0/37
 description *********SAM MGMT 1 IP96*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/38
 description *********Sam MGMT 2 IP95 *********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/39
 description *********Sam MGMT 3 IP94*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/40
 description *********Sam MGMT 4 IP93*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/41
!
interface GigabitEthernet1/0/42
!
interface GigabitEthernet1/0/43
!
interface GigabitEthernet1/0/44
!
interface GigabitEthernet1/0/45
!
interface GigabitEthernet1/0/46
!
interface GigabitEthernet1/0/47
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface GigabitEthernet2/0/1
 description ********Avectus San1 Port2*********
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet2/0/2
 description ********Avectus San2 Port2*********
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet2/0/3
 description ********Avectus San3 Port2*********
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet2/0/4
 description ********Avectus San4 Port2*********
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet2/0/5
 description ********ESXI4 iSCSI2*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet2/0/6
 description ********ESXI4 iSCSI4*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet2/0/7
 description ********ESXI5 iSCSI2*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet2/0/8
 description ********ESXI5 iSCSI4*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet2/0/9
 description ********ESXI6 iSCSI2*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet2/0/10
 description ********ESXI6 iSCSI4*********
 switchport access vlan 30
 switchport mode access
 flowcontrol receive desired
!
interface GigabitEthernet2/0/11
 description ********ESXI4 MGMT 2*********
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/12
 description ********ESXI5 MGMT 2*********
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/13
 description ********ESXI6 MGMT 2*********
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/14
 description ********ESXI4 DATA 2*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
 flowcontrol receive desired
 spanning-tree portfast
!
interface GigabitEthernet2/0/15
 description ********ESXI5 DATA 2*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
 flowcontrol receive desired
 spanning-tree portfast
!
interface GigabitEthernet2/0/16
 description ********ESXI6 DATA 2*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
 flowcontrol receive desired
 spanning-tree portfast
!
interface GigabitEthernet2/0/17
 description *********Uplink to Printer Switch 2*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/18
 description IP-OFFICE
 switchport access vlan 40
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/19
 description ********Voice-recording********
 switchport access vlan 40
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/20
 description ********Voice-recording********
 switchport access vlan 40
 switchport trunk encapsulation dot1q
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/21
 description *********Email Filter*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/22
 description ASA FIREWALL-Inside Int
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/23
 description *********Uplink to Switch 4*********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/24
 description **********Uplink to 3560 Medpay-Master02 *********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/25
 description **********Uplink to Test *********
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/26
!
interface GigabitEthernet2/0/27
!
interface GigabitEthernet2/0/28
!
interface GigabitEthernet2/0/29
!
interface GigabitEthernet2/0/30
!
interface GigabitEthernet2/0/31
!
interface GigabitEthernet2/0/32
!
interface GigabitEthernet2/0/33
!
interface GigabitEthernet2/0/34
!
interface GigabitEthernet2/0/35
!
interface GigabitEthernet2/0/36
!
interface GigabitEthernet2/0/37
 description *********HP LIO ESXI4 IP90*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/38
 description *********HP LIO ESXI5 IP91*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/39
 description *********HP LIO ESXI6 IP92*********
 switchport access vlan 110
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/0/40
!
interface GigabitEthernet2/0/41
!
interface GigabitEthernet2/0/42
!
interface GigabitEthernet2/0/43
!
interface GigabitEthernet2/0/44
!
interface GigabitEthernet2/0/45
!
interface GigabitEthernet2/0/46
!
interface GigabitEthernet2/0/47
!
interface GigabitEthernet2/0/48
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan10
 description ********DATA********
 ip address 192.168.111.1 255.255.255.0
 ip helper-address 10.250.110.43
 no ip redirects
 no ip proxy-arp
!
interface Vlan20
 description ********ESX-MGMT********
 ip address 10.250.20.1 255.255.255.0
!
interface Vlan30
 description ********iSCSI********
 ip address 10.250.30.1 255.255.255.0
!
interface Vlan40
 description ********PHONE********
 ip address 10.250.40.1 255.255.255.0
 ip helper-address 10.250.110.43
!
interface Vlan50
 no ip address
!
interface Vlan60
 description ********SWITCHMGNT********
 ip address 10.250.60.1 255.255.255.0
!
interface Vlan70
 description ********PublicWIFI********
 ip address 10.250.70.1 255.255.255.0
 ip access-group 101 in
!
interface Vlan80
 description ********Printers********
 ip address 10.250.80.1 255.255.255.0
!
interface Vlan100
 description FIREWALL
 ip address 10.250.100.1 255.255.255.0
!
interface Vlan110
 description ********SERVERS********
 ip address 10.250.110.1 255.255.255.0
!
no ip classless
ip forward-protocol nd
ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 10.250.100.3
ip route 10.250.160.0 255.255.255.0 192.168.111.2
!
!
ip sla enable reaction-alerts

!
ntp server 192.0.2.1
end

AHS-Core3750#

1 REPLY
Hall of Fame Super Blue

What IOS is your 3750 stack

What IOS is your 3750 stack running?

90
Views
0
Helpful
1
Replies
CreatePlease to create content