Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3925 version 15.2(4)M4 with HWIC-2FE issues.

I have a Cisco 3925 with C3900-SPE100/K9 version 15.2(4)M4 with an HWIC-2FE. I need the additional routed ports for foward facing redundant links.

The HWIC shows up in inventory but it doesn't show up in the running config with any additional ethernet ports.

 

Am I missing something? Below is the sh inv, sh ver and sh run.

 

RLU-C3925-Rtr#            sh inv
NAME: "CISCO3925-CHASSIS", DESCR: "CISCO3925-CHASSIS"
PID: CISCO3925-CHASSIS , VID: V02, SN:

NAME: "Cisco Services Performance Engine 100 for Cisco 3900 ISR on Slot 0", DESCR: "Cisco Services Performance Engine 100 for Cisco 3900 ISR"
PID: C3900-SPE100/K9   , VID: V06 , SN:

NAME: "Two-Port Fast Ethernet High Speed WAN Interface Card on Slot 0 SubSlot 0", DESCR: "Two-Port Fast Ethernet High Speed WAN Interface Card"
PID: HWIC-2FE          , VID: V01 , SN:

NAME: "1000BASE-LX SFP", DESCR: "1000BASE-LX SFP"
PID: FTLF1318P3BTL-CSA , VID: A  , SN:

NAME: "1000BASE-LX SFP", DESCR: "1000BASE-LX SFP"
PID: FTLF1318P3BTL-CSA , VID: A  , SN:

NAME: "C3900 AC Power Supply 1", DESCR: "C3900 AC Power Supply 1"
PID: PWR-3900-AC       , VID: V03, SN:


RLU-C3925-Rtr#
------------------------------------------------------------------------------------

RLU-C3925-Rtr#    sh ver
Cisco IOS Software, C3900 Software (C3900-UNIVERSALK9-M), Version 15.2(4)M4, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Thu 20-Jun-13 13:50 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M16, RELEASE SOFTWARE (fc1)

ITL-RLU-C3925-Rtr uptime is 1 week, 5 days, 8 hours, 49 minutes
System returned to ROM by reload at 03:16:15 PDT Wed Oct 15 2014
System image file is "flash0:c3900-universalk9-mz.SPA.152-4.M4.bin"
Last reload type: Normal Reload
Last reload reason: Reload Command

 

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco CISCO3925-CHASSIS (revision 1.0) with C3900-SPE100/K9 with 997376K/51200K bytes of memory.
Processor board ID
3 Gigabit Ethernet interfaces
1 terminal line
DRAM configuration is 72 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
250880K bytes of ATA System CompactFlash 0 (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*0        C3900-SPE100/K9  

 

Technology Package License Information for Module:'c3900'

-----------------------------------------------------------------
Technology    Technology-package           Technology-package
              Current       Type           Next reboot
------------------------------------------------------------------
ipbase        ipbasek9      Permanent      ipbasek9
security      None          None           None
uc            None          None           None
data          None          None           None

Configuration register is 0x2102

 

---------------------------------------------------------------------------------
ITL-RLU-C3925-Rtr#sh run
Building configuration...

Current configuration : 7899 bytes
!
! Last configuration change at 11:51:18 PDT Mon Oct 27 2014 by liadmin
version 15.2
no service pad
service timestamps debug uptime
service timestamps log datetime localtime
service password-encryption
service sequence-numbers
!
hostname RLU-C3925-Rtr
!
boot-start-marker
boot-end-marker
!
!
logging buffered informational
enable secret 4
!
no aaa new-model
clock timezone PST -8 0
clock summer-time PDT recurring
!
ip cef
!
!
!
!
!
!
no ip domain lookup
ip domain name
no ipv6 cef
multilink bundle-name authenticated
!
!
!

license udi pid C3900-SPE100/K9 sn
!
!

!
!
!
!
!
interface Loopback0
 description Mgmt address for 3925-Edge-Rtr
 ip address 172.16.98.50 255.255.255.255
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface Loopback1
 description Loopback for OSPF area 0
 ip address 172.16.98.51 255.255.255.255
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description Connection to ITL LAN
 ip address 172.31.100.249 255.255.255.0 secondary
 ip address 172.31.100.250 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description Century Link MPLS SM-FIBER Circuit
 ip address n.n.n.n
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip flow egress
 load-interval 30
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 description GCI MPLS Circuit
 bandwidth 1500
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip flow ingress
 ip flow egress
 shutdown
 duplex full
 speed 100
!
!
router eigrp 100
 network 172.16.98.50 0.0.0.0
 network 172.31.100.0 0.0.0.255
 redistribute bgp 65002 metric 1000 10 255 100 1500
!
router bgp 65002
 bgp router-id 172.16.98.50
 bgp log-neighbor-changes
 network 172.16.98.50 mask 255.255.255.255
 network 172.31.100.0 mask 255.255.255.0
 network n.n.n.n mask 255.255.255.248
 timers bgp 15 45
 redistribute eigrp 100
 neighbor p.p.p.p remote-as 209
!
ip default-gateway 172.31.100.248
ip forward-protocol nd
!
ip http server
ip http secure-server

!
ip route 0.0.0.0 0.0.0.0 172.31.100.248
!


control-plane
!
!
banner login ^CCC
################################################################################
##                                  WARNING                                   ##
################################################################################
Only authorized users are allowed to access this system. By logging in to this
this system you acknowledge and agree that such access and use may be
monitored.  No one accessing or using the system can have any expectation
whatsoever of privacy with regard to accessing or using the system.
################################################################################
^C
!
line con 0
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
!

253
Views
0
Helpful
0
Replies