Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Blue

Cisco 4006

Does the Cisco 4000 series switch support IOS or is it just Cat OS?

Cant remember and need an answer quickly...

Thanks

Victor

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: Cisco 4006

Supp II or below is catos only. Sup II+ and above is IOS . If its running catos currently you cannot upgrade it without getting a newer supervisor.

3 REPLIES
Hall of Fame Super Blue

Re: Cisco 4006

Victor

A 4006 can run IOS but is dependent on your Supervisor. I believe you need a SupIII or later.

Jon

Purple

Re: Cisco 4006

Supp II or below is catos only. Sup II+ and above is IOS . If its running catos currently you cannot upgrade it without getting a newer supervisor.

Blue

Re: Cisco 4006

Thanks, guys.

264
Views
4
Helpful
3
Replies
CreatePlease to create content