Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco 4500 loses network connectivity

Hi there. 

Got an issue that has me stumped. Our core switch, Cisco 4510R+E with Sup8e, has been running fine for a few months now, then about a few weeks ago, it just random drops routing. Can not ping to any outside interfaces, nor can you ping into the switch. 

I connected via console cable and got into the switch, checked the configurations, checked the interfaces, and checked the iprouting table. It is all there. Tried to ping the firewall from within hyperterm and was unable to. Checked the interfaces that were connected and all interfaces were showing up/up.

any other places I should start looking? Was also wondering if maybe I needed to upgrade the IOS image from 03.03.00 to 03.03.02. Thanks in advanced.

4 REPLIES
VIP Super Bronze

Hi,Did you see anything in

Hi,

Did you see anything in the logs?

HTH

 

New Member

Hi Reza,Thank you for

Hi Reza,

Thank you for responding.
I did not see anything in the logs. They did not show any errors. Even during the loss of connectivity, the logs showed no errors. 

VIP Super Bronze

Hi,Ok, so you fixed it by

Hi,

Ok, so you fixed it by rebooting it?

How was the CPU doing at the time of the event?

"sh process cpu"

Also, you may want to open a case with TAC and bring it to their attention

 

HTH

 

New Member

Yes, rebooting it solved the

Yes, rebooting it solved the issue. I was able to still console into the switch via console port, just not Ethernet. I checked the CPU process and the utilization, both showed normal range, nothing above 40%. Did a "sh mem" and it it was barely at 1G used and 2G free. 

I shall do that and open a case with TAC. It just seems weird that it happened out of the blue. 

37
Views
0
Helpful
4
Replies