Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CISCO 4506 SWITCH IS NOT BOOTING WITH NEW IOS

Dear Friends,

Yesterday I've faced a Problem that is not letting me boot with the new IOS.

Actually I'm planning upgrade IOS which supports SSH. As part of plan I've downloaded the new IOS image and uploaded via TFTP server to the switch.

After uploading to the switch. I've verified image and MD5 hash also. Everthing is fine. Then after I set the boot variable for the newly uploaded Image.

When I'm rebooting the Device it is not taking the new IOS. It's booting with the OLD image. Even It's not showing any error message while rebooting (ACTIVITY FILE ATTACHED FOR YOUR REFERENCE) I can't take risk by deleting the old IOS.

Kindly explain why it is not taking the New IOS Image. and also please suggest the necessary actions needs to be done

PLEASE FIND THE ACTIVITY LOGS ATTACHMENT FOR YOUR REFERENCE

Regards,

Vamsi Harish.T.

Email:

vamsiharish@gmail.com

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

CISCO 4506 SWITCH IS NOT BOOTING WITH NEW IOS

Hello Vasmi,

Your current configuration register is 0x2101 which will use the first image in flash.  In order to fix this you will need to use 0x2102 to use the boot variable you have configured.  To change this issue the following:

conf t

config-register 0x2102

end

Save the config and then you should be good to go.

-Matt

2 REPLIES
Cisco Employee

CISCO 4506 SWITCH IS NOT BOOTING WITH NEW IOS

Hello Vasmi,

Your current configuration register is 0x2101 which will use the first image in flash.  In order to fix this you will need to use 0x2102 to use the boot variable you have configured.  To change this issue the following:

conf t

config-register 0x2102

end

Save the config and then you should be good to go.

-Matt

New Member

CISCO 4506 SWITCH IS NOT BOOTING WITH NEW IOS

Hello Vamsi,

Could you able to fix the issue by making 0x2102??I have the same issue and would like to know how you able to fix the issue.

thanks

2429
Views
0
Helpful
2
Replies
CreatePlease to create content