Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco 4948 configuration problem problem (Kindly provide CLI configuration

Having two cisco 4948 switch ,Want to uplink with two Links one with Ethernet port 10.XX n/W and other Fiber Uplink with 97.XX N/w also requirement is such that 1 to 16 port work with 10.XX N/w and 17 to 42 with 97.XX n/w and 43,44 port use for trunking with other switch with same configuration.Also require to Define VRRP for above both links with one VIP.

1 REPLY
Hall of Fame Super Bronze

Re: cisco 4948 configuration problem problem (Kindly provide CLI

#config t

(config)#vlan 10,97

(config)#exit

#config t

(config)# interface rang 1-16

(config)# switchport host

(config)# switchport access vlan 10

(config)# interface ran 17-42

(config)# switchport host

(config)# switchport access vlan 97

(config)# interface rang 43-44

(config)# switchport trunk encap dot1q

(config)# switchport mode trunk

_________

Switch 1 VRRP

(config)# interface vlan 10

(config)# ip add 10.x.x.10

(config)# vrrp 10 ip 10.x.x.1

(config)# vrrp 10 priority 105

(config)# vrrp 10 preempt

(config)# interface vlan 97

(config)# ip add 97.x.x.10

(config)# vrrp 97 ip 97.x.x.1

(config)# vrrp 97 priority 105

(config)# vrrp 97 preempt

Switch 2 VRRP

(config)# interface vlan 10

(config)# ip add 10.x.x.20

(config)# vrrp 10 ip 10.x.x.1

(config)# interface vlan 97

(config)# ip add 97.x.x.20

(config)# vrrp 97 ip 97.x.x.1

HTH,

__

Edison.

567
Views
0
Helpful
1
Replies