Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CISCO 610N + SWITCH 2950 DHCP / MAC TABLE PROBLEM

Hello,

I have in my test lab a small setup :

Small CISCO 610N ROUTER where I created a MAC TABLE to deliver a kind of FIX IP to my PRINTER and other network products.

When I connect the PRINTER direct to the CISCO WRT 610N , everything works has expected.

But , when I put the SWITCH 2950 in between , the PRINTER receive a IP in the range of the IP pool , but NOT the one I have put in the MAC TABLE.

I do not know if it is important to tell , but the ROUTER and SWITCH are in VLAN 3.

I do not undersand why the PRINTER can receive a IP from the DHCP SERVER of the WRT610N and why it is not the one I put in the table ?

How can I log / debug what is happening ?

Here bellow the complete script :

hostname SWITCH2950

!

!

clock timezone gmt+1 1

clock summer-time gmt+2 recurring last Sun Mar 2:00 last Sun Oct 3:00

ip subnet-zero

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface FastEthernet0/1

switchport access vlan 2

switchport mode access

!

interface FastEthernet0/2

switchport access vlan 3

!

interface FastEthernet0/3

switchport access vlan 3

!

interface FastEthernet0/4

switchport access vlan 3

!

interface FastEthernet0/5

switchport access vlan 3

!

interface FastEthernet0/6

switchport access vlan 3

!

interface FastEthernet0/7

switchport access vlan 3

!

interface FastEthernet0/8

switchport access vlan 3

!

interface FastEthernet0/9

switchport access vlan 2

!

interface FastEthernet0/10

switchport access vlan 2

!

interface FastEthernet0/11

switchport access vlan 2

!

interface FastEthernet0/12

switchport access vlan 2

!

interface Vlan1

no ip address

no ip route-cache

shutdown

!

interface Vlan3

ip address 192.168.1.250 255.255.255.0

no ip route-cache

!

no ip http server

!

line con 0

password 7 06021D3741441B4F5337

login

speed 115200

line vty 0 4

password 7 06021D3741441B4F5337

login

transport input telnet

line vty 5 15

password 7 1516191A092039727E13

login

!

!

end

Best Regards,

Didier

1 REPLY
Community Member

Re: CISCO 610N + SWITCH 2950 DHCP / MAC TABLE PROBLEM

Hello,

I just found my mistake.

I forgot to give a DEFAULT GATEWAY 192.168.1.254

When I have add this line it works directly.

Best Regards,

Didier.

215
Views
0
Helpful
1
Replies
CreatePlease to create content