Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 6509 With SUP 720 QoS (DSCP) Config

                   So I am configing a 6509 with sup 720 for simple DSCP.  I am sure i am missing something in the config.  Posting the config.  Any pointer would be greatly appreciated.

!

! Last configuration change at 17:45:28 UTC Thu Jun 21 2012

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

service counters max age 5

!

hostname SalidaCore6509

!

boot-start-marker

boot system flash disk0:s72033-adventerprise_wan-mz.122-33.SXJ3.bin

boot-end-marker

!

security passwords min-length 1

enable secret 5 $1$sO2h$PHRWrHU.H/PUKsjz/deW4.

!

username adamb privilege 15 password 0 *************

no aaa new-model

!

!

!

no mls acl tcam share-global

mls netflow interface

mls qos map ip-prec-dscp 0 8 16 24 32 46 48 56

mls qos queueing-only

mls cef error action freeze

vty-async

!

!

!

!

!

!

!

!

spanning-tree mode pvst

diagnostic bootup level minimal

!

redundancy

main-cpu

  auto-sync running-config

mode sso

!

vlan internal allocation policy ascending

vlan access-log ratelimit 2000

!

!

!

interface GigabitEthernet1/1

switchport

switchport access vlan 100

switchport mode access

mls qos vlan-based

!

interface GigabitEthernet1/2

switchport

switchport access vlan 100

switchport mode access

mls qos vlan-based

!

interface GigabitEthernet1/3

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/4

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/5

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/6

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/7

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/8

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/9

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/10

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/11

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/12

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/13

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/14

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/15

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/16

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/17

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/18

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/19

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/20

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/21

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/22

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/23

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/24

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/25

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/26

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/27

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/28

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/29

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/30

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/31

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/32

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/33

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/34

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/35

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/36

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/37

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/38

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/39

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/40

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/41

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/42

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/43

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/44

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/45

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/46

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/47

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/48

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/1

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/2

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/3

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/4

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/5

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/6

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/7

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/8

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/9

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/10

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/11

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/12

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/13

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/14

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/15

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/16

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/17

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/18

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/19

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/20

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/21

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/22

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/23

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/24

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/25

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/26

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/27

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/28

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/29

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/30

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/31

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/32

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/33

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/34

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/35

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/36

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/37

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/38

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/39

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/40

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/41

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/42

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/43

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/44

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/45

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/46

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/47

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet2/48

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/1

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/2

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/3

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/4

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/5

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/6

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/7

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/8

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/9

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/10

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/11

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/12

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/13

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/14

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/15

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/16

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/17

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/18

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/19

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/20

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/21

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/22

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/23

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/24

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/25

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/26

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/27

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/28

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/29

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/30

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/31

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/32

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/33

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/34

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/35

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/36

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/37

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/38

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/39

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/40

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/41

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/42

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/43

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/44

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/45

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/46

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/47

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet3/48

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/1

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/2

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/3

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/4

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/5

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/6

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/7

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/8

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/9

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/10

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/11

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/12

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/13

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/14

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/15

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/16

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/17

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/18

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/19

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/20

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/21

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/22

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/23

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/24

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/25

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/26

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/27

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/28

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/29

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/30

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/31

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/32

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/33

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/34

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/35

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/36

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/37

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/38

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/39

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/40

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/41

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/42

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/43

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/44

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/45

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/46

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/47

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet4/48

switchport

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet5/1

no ip address

shutdown

!

interface GigabitEthernet5/2

switchport

switchport access vlan 100

switchport mode access

media-type rj45

!

interface Vlan1

no ip address

shutdown

!

interface Vlan100

ip address 192.168.1.234 255.255.255.0

!

define interface-range interfaces GigabitEthernet1/2 - 48

!

ip default-gateway 192.168.1.1

ip classless

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip route 172.16.0.0 255.255.0.0 192.168.1.2

!

!

ip http server

!

!

!

!

control-plane

!

!

dial-peer cor custom

!

!

!

!

line con 0

line vty 0 4

timeout login response 90

password *********

login

line vty 5 15

timeout login response 90

password ***********

login

!

!

end

Everyone's tags (5)
8 REPLIES
Gold

Re: Cisco 6509 With SUP 720 QoS (DSCP) Config

Hi there,

what you want to achieve with ur QoS at the end?

what i see here is no QoS config you just set an ip-precedence to dscp mapping which has no effect in ur config, and then set mls qos vlan-base on ur gi1/1 and gi1/2 although there is no qos policy set for ur vlan 100.

plz Rate if it helped,

Soroush.

Hope it Helps, Soroush.
New Member

Cisco 6509 With SUP 720 QoS (DSCP) Config

Well I am trying to setup global QoS for certain DSCP values    Basiclly giving precendence to the mapped dscp values before any other traffic.  So I need to assign the policy to the vlan interface

Gold

Cisco 6509 With SUP 720 QoS (DSCP) Config

here is what you have to do for ur certain dscp's.

you should either trust ingress dscp or you yourself set the dscp according to different traffic flows tht u want.

when dscp is there, comes the next step, what do you need to do with the marked packets? either a queue strategy or a qos policy, or you want it to leave ur switch into an ISP network, very different stories.

> when you put mls qos vlan-based under an interface, you should have a qos policy binded to the VLAN's SVI, so your command works.

plz Rate if it helped,

Soroush.

Hope it Helps, Soroush.
New Member

Cisco 6509 With SUP 720 QoS (DSCP) Config

Ok So trusting the Ingress DSCP  What about the Egree  or does that matter?    And Doing this I can effectively get rid of the mls qos vlan-based right?

Trusting the ingress dscp where would this command lie?   Does it go in the global or under an interface or under the VLan100?

Gold

Cisco 6509 With SUP 720 QoS (DSCP) Config

trusting the cos or dscp value is effective for ingress interfaces, you set it under the interface where ur packet comes in. there is no egress trust, coz what goes out of the switch is what the switch defined, so makes no sense to trust itself.

when you set vlan-based, it basically means that what you have set for your vlan SVI affects the member interfaces.

plz Rate if it helped,

Soroush.

Hope it Helps, Soroush.
New Member

Cisco 6509 With SUP 720 QoS (DSCP) Config

So I decided to Go with a fairly simpler approach ...  How does this look?

Building configuration...

Current configuration : 21817 bytes

!

! Last configuration change at 15:13:41 UTC Fri Jun 22 2012

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

service counters max age 5

!

hostname SalidaCore6509

!

boot-start-marker

boot system flash disk0:s72033-adventerprise_wan-mz.122-33.SXJ3.bin

boot-end-marker

!

security passwords min-length 1

enable secret 5 $1$sO2h$PHRWrHU.H/PUKsjz/deW4.

!

username adamb privilege 15 password 0 ***********

no aaa new-model

!

!

!

no mls acl tcam share-global

mls netflow interface

mls qos map ip-prec-dscp 0 8 16 24 32 46 48 56

mls qos aggregate-policer udp_1mbps 2000000 2000 2000 conform-action transmit exceed-action drop

mls qos

mls cef error action freeze

vty-async

!

!

!

!

!

!

!

!

spanning-tree mode pvst

diagnostic bootup level minimal

access-list 111 permit udp any any range 10000 20000

!

redundancy

main-cpu

  auto-sync running-config

mode sso

!

vlan internal allocation policy ascending

vlan access-log ratelimit 2000

!

class-map match-all udp_qos

  match access-group 111

!

!

policy-map udp_policy

  class udp_qos

     police aggregate udp_1mbps

!

!

!

!

interface GigabitEthernet1/1

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/2

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/3

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/4

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/5

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/6

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/7

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/8

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/9

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/10

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/11

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/12

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/13

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/14

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/15

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/16

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/17

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/18

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/19

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/20

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/21

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/22

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/23

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/24

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/25

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/26

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/27

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/28

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/29

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/30

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/31

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/32

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/33

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/34

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/35

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/36

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/37

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/38

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/39

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/40

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/41

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/42

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

interface GigabitEthernet1/43

switchport

switchport access vlan 100

switchport mode access

service-policy input udp_policy

!

*****

Omited Interfaces for brevity

*****

interface GigabitEthernet5/1

no ip address

shutdown

!

interface GigabitEthernet5/2

switchport

switchport access vlan 100

switchport mode access

media-type rj45

!

interface Vlan1

no ip address

shutdown

!

interface Vlan100

ip address 192.168.1.234 255.255.255.0

!

ip default-gateway 192.168.1.1

ip classless

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip route 172.16.0.0 255.255.0.0 192.168.1.2

!

!

ip http server

!

!

!

!

control-plane

!

!

dial-peer cor custom

!

!

!

!

line con 0

line vty 0 4

timeout login response 90

password ************

login

!

!

end

Gold

Cisco 6509 With SUP 720 QoS (DSCP) Config

Well, it looks good to me, as long as you are fully aware that you are rate limitting your UDP traffic (10000 - 20000) to 2Mbps with a burst size of 2Kbps on a Gigabit Ethernet interface

CheerZ


Soroush.

Hope it Helps, Soroush.
New Member

Cisco 6509 With SUP 720 QoS (DSCP) Config

So I need to do the exact opposite to rate limit everything else

Or is there a way to rate limit everything unless it is those udp ports?

1679
Views
12
Helpful
8
Replies