Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7600 - LACP based LAGs with 3rd Party Switch

Following is my configuration:

interface GigabitEthernet3/2

description ----Conencted to ATCA1 SW1 Fabric 18----

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 1220

switchport trunk allowed vlan 1220,1240

switchport mode trunk

no ip address

speed 1000

duplex full

lacp port-priority 100

channel-protocol lacp

channel-group 11 mode active

end

!

interface GigabitEthernet3/3

description ----Conencted to ATCA1 SW1 Fabric 19----

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 1220

switchport trunk allowed vlan 1220,1240

switchport mode trunk

no ip address

speed 1000

duplex full

lacp port-priority 100

channel-protocol lacp

channel-group 11 mode active

end

However, the Po11 doesnt come up and the line protocol on 3/2 and 3/3 are down.

C7606-1#sh ip int brief gig3/2

Interface IP-Address OK? Method Status Protocol

GigabitEthernet3/2 unassigned YES unset up down

C7606-1#sh ip int brief gig3/3

Interface IP-Address OK? Method Status Protocol

GigabitEthernet3/3 unassigned YES unset up down

C7606-1#sh ip int brief Po11

Interface IP-Address OK? Method Status Protocol

Port-channel11 unassigned YES unset down down

C7606-1#

Following are the LACP parameters...

C7606-1#show lacp 11 internal

Flags: S - Device is requesting Slow LACPDUs

F - Device is requesting Fast LACPDUs

A - Device is in Active mode P - Device is in Passive mode

Channel group 11

LACP port Admin Oper Port Port

Port Flags State Priority Key Key Number State

Gi3/2 FA not-bnd 100 0xB 0xB 0x302 0x7

Gi3/3 FA not-bnd 100 0xB 0xB 0x303 0x7

C7606-1#show lacp 11 neighbor

Flags: S - Device is requesting Slow LACPDUs

F - Device is requesting Fast LACPDUs

A - Device is in Active mode P - Device is in Passive mode

Channel group 11 neighbors

Partner's information:

Partner Partner LACP Partner Partner Partner Partner Partner

Port Flags State Port Priority Admin Key Oper Key Port Number Port State

Gi3/2 FA not-bnd 128 0x0 0x4A 0x12 0x77

Gi3/3 FA not-bnd 128 0x0 0x4A 0x13 0x77

C7606-1#

1 REPLY
New Member

Re: Cisco 7600 - LACP based LAGs with 3rd Party Switch

C7606-1#show etherchannel port | beg Group: 11

Group: 11

----------

Ports in the group:

-------------------

Port: Gi3/2

------------

Port state = Up Mstr Not-in-Bndl

Channel group = 11 Mode = Active Gcchange = -

Port-channel = null GC = - Pseudo port-channel = Po11

Port index = 0 Load = 0x00 Protocol = LACP

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.

A - Device is in active mode. P - Device is in passive mode.

Local information:

LACP port Admin Oper Port Port

Port Flags State Priority Key Key Number State

Gi3/2 FA not-bnd 100 0xB 0xB 0x302 0x7

Partner's information:

Partner Partner LACP Partner Partner Partner Partner Partner

Port Flags State Port Priority Admin Key Oper Key Port Number Port State

Gi3/2 FA not-bnd 128 0x0 0x4A 0x12 0x77

Age of the port in the current state: 3050584830d:14h:25m:50s

Port: Gi3/3

------------

Port state = Up Mstr Not-in-Bndl

Channel group = 11 Mode = Active Gcchange = -

Port-channel = null GC = - Pseudo port-channel = Po11

Port index = 0 Load = 0x00 Protocol = LACP

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.

A - Device is in active mode. P - Device is in passive mode.

Local information:

LACP port Admin Oper Port Port

Port Flags State Priority Key Key Number State

Gi3/3 FA not-bnd 100 0xB 0xB 0x303 0x7

Partner's information:

Partner Partner LACP Partner Partner Partner Partner Partner

Port Flags State Port Priority Admin Key Oper Key Port Number Port State

Gi3/3 FA not-bnd 128 0x0 0x4A 0x13 0x77

Age of the port in the current state: 0d:00h:00m:00s

1430
Views
0
Helpful
1
Replies