Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco 827 + other router

I have a Netgear WNDR3700 router  that I use in my domestic lan;
previously I used a router Cisco 827 for my lan, and now I use 827 for the ADSL connection (my provider use PPPoA protocol).
The Netgear is introduced to Cisco (with 192.168.1.1 address) with 192.168.1.10 address and  work correctly;
Now  I ask :
is it possible to open all ports in 827 (filter is on the Netgear) ?
is it possible make a configuration in order to route all traffic from  ADSL to the Netgear (827 make function of pure ADSL Modem) ?

Thanks

This is my actual 827 configuration :

version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname yyyyyyyy
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxx.
!
username yyyyyyyy privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxx
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
no ip dhcp conflict logging
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool LOCAL
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
domain-name zzzzzz
dns-server 208.67.222.222 208.67.220.220 213.205.32.70 213.205.36.70
lease infinite
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname xxxxxxxxxxxxxxxxxxxxxx
ppp chap password 0 xxxxxxxxxxxxxxxxxxxxxx
ppp pap sent-username xxxxxxxxxxxxxxxxxxxxxx password 0 xxxxxxxxxxxxxxxxxxxxxx
!
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.10 4662 interface Dialer0 4662
ip nat inside source static udp 192.168.1.10 4672 interface Dialer0 4672
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip pim bidir-enable
!
ip nat inside source static esp 192.168.1.10 interface Dialer0
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
call rsvp-sync
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
voice-port 4
!
!
line con 0
stopbits 1
line vty 0 4
exec-timeout 120 0
password xxxxxxxxxxxxxxxxxxxxxx
login local
length 0
!
scheduler max-task-time 5000
end

1 REPLY
Hall of Fame Super Silver

Re: Cisco 827 + other router

Hello Franco,

if the provider uses PPPoA service you cannot set the 827 as a bridge. if it were PPPoE over ATM you could do that.

About filtering ports I don't see any ACL on your 827 configuration but I guess you are referring to TCP ports and NAT.

the 827 needs to know the IP subnets behind the other device with static routes for example and to perform NAT for those IP subnets in addition to net 192.168.1.0/24 OR the other box has to do NAT too.

Hope to help

Giuseppe

737
Views
0
Helpful
1
Replies
CreatePlease to create content