Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 857w ADSL troubleshooting

Hi,

I have configured a cisco 857w to access the internet. But I am unable to connect to the internet. It would be much appreciated, If someone could point me in the right direction to resolve this issue. Please see running config below :

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

dot11 syslog

!

!

ip cef

no ip domain lookup

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no ip mroute-cache

atm vc-per-vp 128

no atm ilmi-keepalive

pvc 0/38

  oam-pvc 0

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

dsl operating-mode auto

hold-queue 224 in

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer0

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname XXXXX@plusdsl.net

ppp chap password 7 xxxxxxxxxxxxxxxxx

ppp pap sent-username xxxxxxx@plusdsl.net password 7 xxxxxxxxxxx

ppp ipcp dns request

ppp ipcp wins request

ppp ipcp route default

hold-queue 224 in

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

!

no ip http server

no ip http secure-server

!

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

login

!

scheduler max-task-time 5000

end

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

When debug ppp authentication is enabled :

*Mar 31 15:06:43.146: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar 31 15:06:43.146: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

*Mar 31 15:06:43.146: Vi2 PPP: Using dialer call direction

*Mar 31 15:06:43.146: Vi2 PPP: Treating connection as a callout

*Mar 31 15:06:43.146: Vi2 PPP: Session handle[1500000D] Session id[16]

*Mar 31 15:06:43.146: Vi2 PPP: Phase is ESTABLISHING, Active Open

*Mar 31 15:06:43.146: Vi2 PPP: Authorization required

*Mar 31 15:06:43.146: Vi2 PPP: No remote authentication for call-out

*Mar 31 15:06:43.146: Vi2 LCP: O CONFREQ [Closed] id 16 len 10

*Mar 31 15:06:43.146: Vi2 LCP:    MagicNumber 0x25198621 (0x050625198621)

*Mar 31 15:06:43.178: Vi2 LCP: I CONFREQ [REQsent] id 68 len 19

*Mar 31 15:06:43.178: Vi2 LCP:    MRU 32725 (0x01047FD5)

*Mar 31 15:06:43.178: Vi2 LCP:    AuthProto CHAP (0x0305C22305)

*Mar 31 15:06:43.178: Vi2 LCP:    MagicNumber 0x51EE3944 (0x050651EE3944)

*Mar 31 15:06:43.178: Vi2 LCP: O CONFACK [REQsent] id 68 len 19

*Mar 31 15:06:43.178: Vi2 LCP:    MRU 32725 (0x01047FD5)

*Mar 31 15:06:43.178: Vi2 LCP:    AuthProto CHAP (0x0305C22305)

*Mar 31 15:06:43.178: Vi2 LCP:    MagicNumber 0x51EE3944 (0x050651EE3944)

*Mar 31 15:06:43.178: Vi2 LCP: I CONFACK [ACKsent] id 16 len 10

*Mar 31 15:06:43.178: Vi2 LCP:    MagicNumber 0x25198621 (0x050625198621)

*Mar 31 15:06:43.178: Vi2 LCP: State is Open

*Mar 31 15:06:43.178: Vi2 PPP: No authorization without authentication

*Mar 31 15:06:43.178: Vi2 PPP: Phase is AUTHENTICATING, by the peer

*Mar 31 15:06:43.178: Vi2 LCP: I TERMREQ [Open] id 69 len 4

*Mar 31 15:06:43.178: Vi2 LCP: O TERMACK [Open] id 69 len 4

*Mar 31 15:06:43.182: Vi2 PPP: Sending Acct Event[Down] id[D]

*Mar 31 15:06:43.182: Vi2 PPP: Phase is TERMINATING

*Mar 31 15:06:45.142: %LINK-3-UPDOWN: Interface Dialer0, changed state to up

*Mar 31 15:06:45.178: Vi2 LCP: Timeout: State TERMsent

*Mar 31 15:06:45.178: Vi2 LCP: State is Closed

*Mar 31 15:06:45.178: Vi2 PPP: Phase is DOWN

*Mar 31 15:06:45.178: Vi2 PPP: Phase is ESTABLISHING, Passive Open

*Mar 31 15:06:45.178: Vi2 LCP: State is Listen

*Mar 31 15:06:47.194: Vi2 LCP: Timeout: State Listen

*Mar 31 15:06:47.194: Vi2 PPP: Authorization required

*Mar 31 15:06:47.194: Vi2 PPP: No remote authentication for call-out

*Mar 31 15:06:47.194: Vi2 LCP: O CONFREQ [Listen] id 17 len 10

*Mar 31 15:06:47.194: Vi2 LCP:    MagicNumber 0x251995F3 (0x0506251995F3)

*Mar 31 15:06:47.486: Vi2 LCP: I CONFREQ [REQsent] id 226 len 19

*Mar 31 15:06:47.486: Vi2 LCP:    MRU 1500 (0x010405DC)

*Mar 31 15:06:47.486: Vi2 LCP:    AuthProto CHAP (0x0305C22305)

*Mar 31 15:06:47.486: Vi2 LCP:    MagicNumber 0x555F86C4 (0x0506555F86C4)

*Mar 31 15:06:47.486: Vi2 LCP: O CONFACK [REQsent] id 226 len 19

*Mar 31 15:06:47.486: Vi2 LCP:    MRU 1500 (0x010405DC)

*Mar 31 15:06:47.486: Vi2 LCP:    AuthProto CHAP (0x0305C22305)

*Mar 31 15:06:47.486: Vi2 LCP:    MagicNumber 0x555F86C4 (0x0506555F86C4)

*Mar 31 15:06:47.486: Vi2 LCP: I CONFACK [ACKsent] id 17 len 10

*Mar 31 15:06:47.486: Vi2 LCP:    MagicNumber 0x251995F3 (0x0506251995F3)

*Mar 31 15:06:47.486: Vi2 LCP: State is Open

*Mar 31 15:06:47.486: Vi2 PPP: No authorization without authentication

*Mar 31 15:06:47.486: Vi2 PPP: Phase is AUTHENTICATING, by the peer

*Mar 31 15:06:47.502: Vi2 CHAP: I CHALLENGE id 1 len 35 from "bras-red4.nt-b"

*Mar 31 15:06:47.506: Vi2 CHAP: Using hostname from interface CHAP

*Mar 31 15:06:47.506: Vi2 CHAP: Using password from interface CHAP

*Mar 31 15:06:47.506: Vi2 CHAP: O RESPONSE id 1 len 39 from "xxxxxxx@plusdsl.net"

*Mar 31 15:06:48.626: Vi2 LCP: I CONFREQ [Open] id 49 len 19

*Mar 31 15:06:48.626: Vi2 LCP:    MRU 32725 (0x01047FD5)

*Mar 31 15:06:48.626: Vi2 LCP:    AuthProto CHAP (0x0305C22305)

*Mar 31 15:06:48.626: Vi2 LCP:    MagicNumber 0x38E34933 (0x050638E34933)

*Mar 31 15:06:48.626: Vi2 PPP: Phase is TERMINATING

*Mar 31 15:06:48.626: Vi2 PPP: Authorization required

*Mar 31 15:06:48.626: Vi2 PPP: No remote authentication for call-out

*Mar 31 15:06:48.626: Vi2 PPP: Phase is ESTABLISHING

*Mar 31 15:06:48.626: Vi2 LCP: O CONFREQ [Open] id 18 len 10

*Mar 31 15:06:48.626: Vi2 LCP:    MagicNumber 0x25199B8C (0x050625199B8C)

*Mar 31 15:06:48.630: Vi2 LCP: O CONFACK [Open] id 49 len 19

*Mar 31 15:06:48.630: Vi2 LCP:    MRU 32725 (0x01047FD5)

*Mar 31 15:06:48.630: Vi2 LCP:    AuthProto CHAP (0x0305C22305)

*Mar 31 15:06:48.630: Vi2 LCP:    MagicNumber 0x38E34933 (0x050638E34933)

*Mar 31 15:06:48.654: Vi2 LCP: I CONFACK [ACKsent] id 18 len 10

*Mar 31 15:06:48.658: Vi2 LCP:    MagicNumber 0x25199B8C (0x050625199B8C)

*Mar 31 15:06:48.658: Vi2 LCP: State is Open

*Mar 31 15:06:48.658: Vi2 PPP: No authorization without authentication

*Mar 31 15:06:48.658: Vi2 PPP: Phase is AUTHENTICATING, by the peer

*Mar 31 15:06:48.658: Vi2 CHAP: I CHALLENGE id 70 len 29 from "PCL-AG08"

*Mar 31 15:06:48.658: Vi2 CHAP: Using hostname from interface CHAP

*Mar 31 15:06:48.658: Vi2 CHAP: Using password from interface CHAP

*Mar 31 15:06:48.658: Vi2 CHAP: O RESPONSE id 70 len 39 from "xxxxxx@plusdsl.net"

*Mar 31 15:06:48.922: Vi2 CHAP: I SUCCESS id 70 len 4

*Mar 31 15:06:48.922: Vi2 PPP: Phase is FORWARDING, Attempting Forward

*Mar 31 15:06:48.922: Vi2 PPP: Phase is ESTABLISHING, Finish LCP

*Mar 31 15:06:48.922: Vi2 PPP: Phase is UP

*Mar 31 15:06:48.922: Vi2 IPCP: O CONFREQ [Closed] id 1 len 34

*Mar 31 15:06:48.922: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)

*Mar 31 15:06:48.922: Vi2 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)

*Mar 31 15:06:48.922: Vi2 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)

*Mar 31 15:06:48.922: Vi2 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)

*Mar 31 15:06:48.922: Vi2 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)

*Mar 31 15:06:48.922: Vi2 PPP: Process pending ncp packets

*Mar 31 15:06:49.226: Vi2 IPCP: I CONFREQ [REQsent] id 44 len 10

*Mar 31 15:06:49.226: Vi2 IPCP:    Address 195.166.128.189 (0x0306C3A680BD)

*Mar 31 15:06:49.226: Vi2 IPCP: O CONFACK [REQsent] id 44 len 10

*Mar 31 15:06:49.226: Vi2 IPCP:    Address 195.166.128.189 (0x0306C3A680BD)

*Mar 31 15:06:49.226: Vi2 IPCP: I CONFREJ [ACKsent] id 1 len 16

*Mar 31 15:06:49.226: Vi2 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)

*Mar 31 15:06:49.226: Vi2 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)

*Mar 31 15:06:49.226: Vi2 IPCP: O CONFREQ [ACKsent] id 2 len 22

*Mar 31 15:06:49.226: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)

*Mar 31 15:06:49.226: Vi2 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)

*Mar 31 15:06:49.226: Vi2 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)

*Mar 31 15:06:49.254: Vi2 IPCP: I CONFNAK [ACKsent] id 2 len 22

*Mar 31 15:06:49.254: Vi2 IPCP:    Address 87.113.89.218 (0x0306577159DA)

*Mar 31 15:06:49.254: Vi2 IPCP:    PrimaryDNS 212.159.6.10 (0x8106D49F060A)

*Mar 31 15:06:49.254: Vi2 IPCP:    SecondaryDNS 212.159.6.9 (0x8306D49F0609)

*Mar 31 15:06:49.254: Vi2 IPCP: O CONFREQ [ACKsent] id 3 len 22

*Mar 31 15:06:49.254: Vi2 IPCP:    Address 87.113.89.218 (0x0306577159DA)

*Mar 31 15:06:49.254: Vi2 IPCP:    PrimaryDNS 212.159.6.10 (0x8106D49F060A)

*Mar 31 15:06:49.254: Vi2 IPCP:    SecondaryDNS 212.159.6.9 (0x8306D49F0609)

*Mar 31 15:06:49.286: Vi2 IPCP: I CONFACK [ACKsent] id 3 len 22

*Mar 31 15:06:49.286: Vi2 IPCP:    Address 87.113.89.218 (0x0306577159DA)

*Mar 31 15:06:49.286: Vi2 IPCP:    PrimaryDNS 212.159.6.10 (0x8106D49F060A)

*Mar 31 15:06:49.286: Vi2 IPCP:    SecondaryDNS 212.159.6.9 (0x8306D49F0609)

*Mar 31 15:06:49.286: Vi2 IPCP: State is Open

*Mar 31 15:06:49.286: Di0 IPCP: Install negotiated IP interface address 87.113.89.218

*Mar 31 15:06:49.290: Di0 IPCP: Install default route thru 195.166.128.189

*Mar 31 15:06:49.290: Di0 IPCP: Install route to 195.166.128.189

*Mar 31 15:06:49.290: Vi2 IPCP: Add link info for cef entry 195.166.128.189

*Mar 31 15:06:49.922: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up

202
Views
0
Helpful
0
Replies
CreatePlease login to create content