Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Cisco 871 Data Access Exception

Hi,

I just managed to get my hands on a CISCO 871 router but when I turn it on I have some errors:

*** Data Access Exception ***

PC = 0xfff3026c, Vector = 0x300, SP = 0x8000498c

The first time I powered on the router it booted, then I turn it off and since then I have this errors every time it boots up. If somewone can give some info about the errors so I can try to remediate.

EDIT:

I tried to replace the IOS from rommon thinking is corupted but I get this:

Warning: Trying to free already-freed memory!!!

Warning: Trying to free already-freed memory!!!

flashfs: out of memory.

Failed to register flash with file system

*** Machine Check Exception ***

PC = 0xfff210f8, Vector = 0x200, SP = 0x80004bcc

the same happens when I try to format the flash.

Thanks

1 REPLY
New Member

Cisco 871 Data Access Exception

I managed to fix the problem. I opened the router, took the flash and the memory out of their slots then I put them back; it worked, now my router is booting and working.

Thanks anyway for your help

625
Views
0
Helpful
1
Replies
CreatePlease to create content