Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 871 routing problem

Hi.

I have a Cisco 871 router  with this network schema

10.218.10.117 Host ---------------------10.218.10.118 FE4 || CISCO 871 || 172.18.122.5 FE0----------------------------------172.18.122.6 Host

I want the 172.18.122.6 host can do ping to the 10.218.10.117 Host at other end of the router but its not working, what is wrong with this config? could someone give me a hand?

Using 1222 out of 131072 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ALCATE-CNT-UIO

!

boot-start-marker

boot-end-marker

!

enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

enable password XXXXXXXXXXXXXXX

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

!

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

ip address 10.218.10.118 255.255.255.252

speed auto

full-duplex

!

interface Vlan1

ip address 172.18.122.5 255.255.255.0

!

router rip

redistribute connected

network 10.0.0.0

network 172.18.0.0

!

ip classless

!

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

password XXXXXXXXXXXX

login

!

scheduler max-task-time 5000

end

Best regard

Jeff

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Cisco 871 routing problem

Jeff,

Can each host ping their side? Do you have default gateways configured on the hosts?

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
4 REPLIES

Cisco 871 routing problem

Jeff,

Can each host ping their side? Do you have default gateways configured on the hosts?

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
New Member

Cisco 871 routing problem

The 172.18.120.6 Host can ping the VLAN 1 ip ( 172.18.120.5) and the FE4 ip (10.218.10.118) only, but wait, you right the 10.218.10.117 host dont have configurated the dafault gateway, let me check...

New Member

Cisco 871 routing problem

Yep, my fault, one host without default gateway set, problem solved

Thanks a lot

Cisco 871 routing problem

Thank you for letting us know

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
198
Views
0
Helpful
4
Replies
CreatePlease login to create content