Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco 881 config

So we are adding a new subnet to out network and bout a cisco 881 to route traffic between the two subnets

Right now i have it configured and these are the results i get

I am on the existing subnet

I can ping the fast ethernet 4 which is on the existing subnet

i can ping vlan1 which is on the new subnet

i cannot ping my test computer on the new subnet

My test computer can ping both router interfaces but cannot ping or browse to any of my computers or servers on the existing subnet

attached is my running config

I am confused on when i do show ip router i see 4 subnets

two /24 subnets which are the new and existing subnets and those are shown as connected

then 2 /32 subnets that are the ip addresses of the interfaces and those are shown as local

here is a copy of my running config

1 REPLY
Cisco Employee

Re: cisco 881 config

Hi...

Looks like this is your issue..

router rip
  network 10.0.0.0

Both networks are 10 network and Rip Version 1 (by default) is classfull hence 10 network will never route out Fa4 as it resides locally.

It will be well worth a shot trying

router rip

version 2

network 10.0.0.0

or jsut putting a static default route to fa4 and remove router rip.

ip route 0.0.0.0 0.0.0.0 fa4

Regards

Shelley.

793
Views
0
Helpful
1
Replies