Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 887 VDSL2 over POTS Router

Has anyone configured one of these?  I can't find any information about how to configure the VDSL controller, anywhere.

I have one, hooked up to a VDSL line, ready to configure.  Now I can't find any information on Cisco's website about configuring this router.

3 REPLIES
New Member

Re: Cisco 887 VDSL2 over POTS Router

I've found out some information (just in case someone out there is interested).  There is a Bug ID associated with the router due to the fact that the ATM interface is not supported in the IOS.  I had noticed it wasn't showing up and therefore was confused.  Otherwise, the configuration is very similar to a regular DSL 887 router.

Qoute from TAC:

"ATM functionality is not yet supported for VDSL controller and that's why we can only have an Ethernet interface for the corresponding VDSL interface

 

An improvement bug, CSCsr27209, has already been filed."

I tried to look this bug ID up.........

Dear valued Cisco Bug Toolkit customer, the bug ID CSCsr27209 you searched contains proprietary information that cannot be disclosed at this time; therefore, we are unable to display the bug details. Please note it is our policy to make all externally-facing bugs available in Bug Toolkit to best assist our customers. As a result, the system administrators have been automatically alerted to the problem.

While we are working to resolve this issue, we invite you to reach out to the experts on the
Bug Toolkit Support Community. You may find answers there to your Bug Toolkit questions, or post your feedback on our forum as well. Thank you.

If anyone knows, or has links to, anymore information about this.  I'd be very interested in it.

Thanks,

Chris

New Member

Re: Cisco 887 VDSL2 over POTS Router

Did you ever get u're 887 Working, i am having issues with it just synch up for some reason and was woundering if u were able to get it working..

can u please post u're config ig u have?

New Member

Cisco 887 VDSL2 over POTS Router

did any one get to configure this?

i have a 887W, I have managed to configure my VDSL side and have an ip address from the ISP , DNS is working from the router and i can ping both sides

My inetrenal side is also working with DHCP and VLANS fine

My problem i I cant get it to NAT between the VLAN and ethernet 0 interface which my VDSL Line is on

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname router1

!

boot-start-marker

boot-end-marker

!

!

no logging console

!

no aaa new-model

!

memory-size iomem 10

service-module wlan-ap 0 bootimage autonomous

crypto pki token default removal timeout 0

!

!

ip source-route

!

!

!

!

ip dhcp pool Internal

   import all

   network 10.10.48.0 255.255.255.0

   default-router 10.10.48.1

   dns-server 198.161.156.1

!

!

ip cef

ip domain name networksolutions.ca

ip name-server 220.180.25.254

ip name-server 221.177.15.1

no ipv6 cef

!

!

multilink bundle-name authenticated

license udi pid CISCO887VW-GNA-K9 sn FGL152523H1

!

!

vtp interface Vlan10

!

!

!

!

controller VDSL 0

!

!

!

!

!

!

!

!

interface Ethernet0

ip address dhcp

ip nat outside

ip nat enable

no ip virtual-reassembly in

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

isdn termination multidrop

!

interface FastEthernet0

switchport access vlan 148

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip unnumbered Vlan1

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

!

interface Vlan1

no ip address

!

interface Vlan10

ip address 10.10.10.10 255.255.255.0

!

interface Vlan148

ip address 10.10.48.1 255.255.255.0

ip nat inside

ip nat enable

no ip virtual-reassembly in

!

!

router eigrp 10

network 10.10.0.0 0.0.255.255

!

router rip

version 2

network 10.0.0.0

network 50.0.0.0

!

ip default-gateway 90.150.42.158

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

ip nat pool pool1 10.10.48.0 10.10.48.255 netmask 255.255.255.0

ip nat pool matty 10.10.48.1 10.10.48.100 prefix-length 24

ip nat inside source list 7 pool matty

ip nat inside source list acl1 pool pool1

ip route 0.0.0.0 255.255.255.0 Ethernet0

!

logging esm config

access-list 1 permit 0.0.0.0 255.255.255.0

access-list 7 permit 10.10.48.0 0.0.0.31

!

!

!

!

!

control-plane

3370
Views
0
Helpful
3
Replies
CreatePlease to create content