Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 887VA VDSL Port Forwarding

Hi Guys,

For some reason I am a little rusty on the subject of getting this to work.... Can someone please tell me what I'm doing wrong?

Just trying to port forward to the wan int (which i believe is Dialer1) a few ports like 8080 from a host on the network and for some reason what even I do.... like: ip nat inside source static tcp 192.168.1.2 8080 interface dialer 1 8080 just doesn't seem to work.

Thanks in advance :)

Current configuration : 3932 bytes

!
! No configuration change since last restart
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname VDSL
!
boot-start-marker
boot-end-marker
!
!
enable password 7 ***********
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-949938359
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-949938359
revocation-check none
rsakeypair TP-self-signed-949938359
!
!
crypto pki certificate chain TP-self-signed-949938359
certificate self-signed 01
**************
quit
ip source-route
!
!
!
ip dhcp excluded-address 192.168.0.0 192.168.0.10
ip dhcp excluded-address 192.168.0.100 192.168.0.255
!
ip dhcp pool dhcp1
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8
!
!
ip cef
no ip domain lookup
ip dhcp-server 192.168.1.1
no ipv6 cef
!
!
!
!
username admin privilege 15 secret 4 *******************
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
!
interface Ethernet0.10
encapsulation dot1Q 10
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
description Internal Switching between various switches and AP's
no ip address
!
interface FastEthernet1
description Internal Switching between various switches and AP's
no ip address
!
interface FastEthernet2
description Internal Switching between various switches and AP's
no ip address
!
interface FastEthernet3
description Internal Switching between various switches and AP's
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1380
!
interface Dialer1
ip address negotiated
ip access-group 103 in
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname user@spark.co.nz
ppp chap password 7 13151601181B0B382F
ppp pap sent-username user@xtrabb.co.nz password 7 140713181F13253920
hold-queue 224 in
!
ip forward-protocol nd
no ip http server
ip http secure-server
!
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.2 8080 interface Dialer1 8080
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password 7 **********************
login
transport input all
!
end

Everyone's tags (1)
2 REPLIES
New Member

I've tried a few more ip nat

I've tried a few more ip nat inside source static tcp 192.168.1.2 8080 interface Dialer1 8080 type commands but still no joy. I'm starting to think I need some sort of outbound NAT on ethernet0 or 0.10 (which is my isp VID). Any ideas?

New Member

Damn.... I'm really not

Damn.... I'm really not getting anywhere. 

31
Views
0
Helpful
2
Replies
CreatePlease to create content