Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 888 acts as default router

Hi,

My company use Cisco 888 modems to bridge vlans to users at remote locations. Bridging works fine. But for some reason Cisco 888 modems announces that they know about subnet they are in, and result is a loop (time to live exceeded). This is what I get then I traceroute Cisco 2950 from workstation:

root@:~# traceroute 172.31.250.6

traceroute to 172.31.250.6 (172.31.250.6), 30 hops max, 60 byte packets

1  10.6.7.253 (10.6.7.253)  1.416 ms  1.738 ms  2.001 ms

2  172.31.254.42 (172.31.254.42)  0.542 ms  0.923 ms  1.126 ms

3  172.31.245.16 (172.31.245.16)  1.123 ms  1.117 ms  1.110 ms

4  192.168.208.25 (192.168.208.25)  1.113 ms  1.105 ms  1.098 ms

5  192.168.209.18 (192.168.209.18)  2.428 ms  2.806 ms  3.174 ms

6  192.168.208.38 (192.168.208.38)  2.778 ms  5.825 ms *

7  172.31.250.30 (172.31.250.30)  2.352 ms  2.526 ms  2.688 ms

8  172.31.250.30 (172.31.250.30)  2.859 ms  3.037 ms  3.221 ms

9  172.31.250.30 (172.31.250.30)  3.403 ms  2.258 ms  2.241 ms

10  172.31.250.30 (172.31.250.30)  2.399 ms 172.31.250.31 (172.31.250.31)  3.355 ms 172.31.250.30 (172.31.250.30)  3.095 ms

11  172.31.250.31 (172.31.250.31)  3.343 ms 172.31.250.30 (172.31.250.30)  3.842 ms  4.087 ms

12  172.31.250.30 (172.31.250.30)  4.268 ms  4.492 ms  4.752 ms

13  172.31.250.30 (172.31.250.30)  5.124 ms 172.31.250.31 (172.31.250.31)  5.569 ms  6.132 ms

14  172.31.250.31 (172.31.250.31)  6.744 ms 172.31.250.30 (172.31.250.30)  6.466 ms 172.31.250.31 (172.31.250.31)  6.158 ms

15  172.31.250.31 (172.31.250.31)  6.369 ms 172.31.250.30 (172.31.250.30)  5.724 ms  5.785 ms

16  172.31.250.30 (172.31.250.30)  5.857 ms  5.737 ms  5.773 ms

17  172.31.250.30 (172.31.250.30)  6.123 ms  6.380 ms  6.557 ms

18  172.31.250.30 (172.31.250.30)  6.812 ms  6.948 ms  6.727 ms

19  172.31.250.31 (172.31.250.31)  6.559 ms 172.31.250.30 (172.31.250.30)  6.435 ms  6.492 ms

20  172.31.250.31 (172.31.250.31)  6.555 ms  6.612 ms 172.31.250.30 (172.31.250.30)  6.806 ms

21  172.31.250.30 (172.31.250.30)  6.981 ms  7.121 ms  7.329 ms

22  172.31.250.30 (172.31.250.30)  7.220 ms  7.267 ms  7.288 ms

23  172.31.250.30 (172.31.250.30)  7.134 ms  7.047 ms  7.196 ms

24  172.31.250.30 (172.31.250.30)  7.254 ms  7.118 ms  7.194 ms

25  172.31.250.30 (172.31.250.30)  7.400 ms  7.319 ms  7.309 ms

26  172.31.250.30 (172.31.250.30)  7.328 ms  7.431 ms  7.459 ms

27  172.31.250.30 (172.31.250.30)  7.557 ms  7.448 ms  7.433 ms

28  172.31.250.30 (172.31.250.30)  7.143 ms  6.821 ms  6.499 ms

29  172.31.250.30 (172.31.250.30)  6.180 ms  6.053 ms  5.782 ms

30  172.31.250.30 (172.31.250.30)  5.324 ms  5.223 ms  4.772 ms

If I shut both Cisco 888 modems problem disappears. I already tried on Cisco 888 Vlan208 no ip redirects and no ip proxy-arp.  I attached network scheme with configs. Maybe someone could share explanation or had same problem and has a solution. Putting modems into another subnet is not an option.

Thanks.

212
Views
0
Helpful
0
Replies