Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 891 Router - Black screen when connecting via console

Hi,
I'm a bit new to Cisco gear. I've inherited a network which no one in the office seems to know the exact structure, so I'm discovering compoments\componets' purpose on the go.
Among these components, I've discovered a Cisco 891 router that's used to direct calls from the VoIP server to a separate internet line from the rest of the data.
I need to modify some rules in the router, but I never got any passwords to it. So, I figured, I'll try connecting through the console port, and try to punch in the default user\password.

I got stuck at the part where I connect to the console.
I'm connected to the router this way:
PC > USB\Serial Adapter > Serial\RJ45 Adapter > Rollover network cable > Router.

After setting the USB adapter to use COM1 as the serial port, and configuring PuTTY to these parameters, I tried connecting:
Speed (baud): 9600
Data bits: 8
Stop bits: 1
No parity
No flow control
I also made sure that in the device's properties, the USB\Serial adapter's port settings are identical to what I'm using in PuTTY.

The only thing I get in the terminal window is a blank black screen, and a static green square marker.
For the record, in port settings > Advanced, I saw that "Use FIFO Buffers is checked". I tried switching that checkbox on and off, and restarting the device everytime I made a change, still same result.

I'm not really sure what am I doing wrong here or what's the cause of the problem. Please assist if you have any advice, this is starting to be hell of a pain in the neck.

P.S:
Oh, and the router's completely inaccessible, too. I can't SSH\Telnet to it whatsoever. Can't do a thing, basically.

188
Views
0
Helpful
0
Replies
CreatePlease login to create content