Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco ASA 5525 - adding Vlan to Physical interface

Hi All

I have a Cisco ASA 5525-X in network with one interface (Gig0/6) dedicated for wireless scanning devices.

I need to now create a separate vlan for Corporate wireless users , hence i decided to create sub-interface and assigned vlan 60 to it.

However now i am unable to communicate between WLC (which is connected via switch SW1 to Gig0/6 of firewall) and the subinterface.

Below is the configuration.

interface GigabitEthernet0/6
nameif HANDHELD_Wireless
security-level 65
ip address 172.28.6.X 255.255.X.X standby 172.28.x.x
!

interface GigabitEthernet0/6.60
nameif corporate_Wireless
vlan 60
security-level 55
ip address 172.28.10.X 255.255.X.X standby 172.28.x.x
!

I had read in one of the discussions  that i would need to allow vlan 60 on physical interface (gig0/6)for this to work , however there is no option for adding Vlan .

Vlan 60 has been created and added onto the trunk on the switch SW1.

Any suggestions ?

Thanks

Reshma

  • LAN Switching and Routing
253
Views
0
Helpful
0
Replies
This widget could not be displayed.