Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco Catalyst 2950 unable to get to web interface

Hello I have a Cisco catalyst 2950 Switch. I have reset the switch back to factory defaults and have entered the quick config mode (hold mode button for a few seconds till all the lights above go green). I have plugged in a ethernet cable into ethernet port 1 on the switch and can telnet into the device. I have also done the following

config t
ip http server
end

now it's supposed to bring up the web interface, but it's not giving me nothing. my IP configuration gives me an IP address but no Default gateway or DNS. I have tried to set manually and try to open the browser but still no go.

any suggestions on how I can get to the UI ?

Everyone's tags (1)
4 REPLIES
VIP Super Bronze

Try adding "ip http server

Try adding "ip http server-secure"

and use https to login.

HTH

Community Member

I tried to enter the command

I tried to enter the command and it it doesn't appear to like the - between the server and secure

Community Member

@smacneill1 Do not use

@smacneill1

 

Do not use neither the assistant nor the menu: "smartports" on the website of your switch.

it will, for sure, destroy any of the configuration-parameters you entered before, it is just a way not to go all the way to your switch to see which LEDs are blinking.

Cisco Network Assistant, which will be represented to you as THE (only) way of easy configuring of your network hardware is even more aggressive, it will setup your hardware in a state you ´ve never wanted it to be.

The Cisco Hardware you are trying to configure is not meant to be configured in a way like ZYXEL or Netgear are.

You ´ll have to know about Ciscos own iOS and the connected CLI, no other way, believe me and sorry for that :(

maybe you want to enter the config t and to give an ip address to your vlan 1? a gateway would be great, too?

 

btw: sorry for my bad english

Community Member

I did a bit of looking around

I did a bit of looking around, and the router is in quick config mode. Also I am unsure if the web browser is even installed on the device. I type the show ip http command but it says that everything after IP is incorrect. 

Anyone know if I can install the browser on there, or if it's even available in quick config mode ?

292
Views
0
Helpful
4
Replies
CreatePlease to create content