Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco catalyst 3560G - keeping vlan interface up/up without having host attach in that vlan

Hi all,

I'm trying to bring up the vlan interface without having a host attached.  I've created the vlan interface, assigned ports to the vlan.  At this point I just want to use a loopback plug to simulate a device being attached to the port and bring up the vlan interface.  This is not working.  Is there some caveats needed with the 3560G?  Again these are gigabit ethernet ports.  my loopback plug works on 10/100 ports (which I've tested).

Thanks,

Binh.

4 REPLIES

Re: Cisco catalyst 3560G - keeping vlan interface up/up without

I don't have a switch in my lab right now, but I looked and there is a loopback configuration option under the VLAN interface. Try it and let us know.

Community Member

Re: Cisco catalyst 3560G - keeping vlan interface up/up without

Yup. I tried that.  doesn't have any affect in terms of bringing the interface up.  Just gives a message: Loopback is a traffic

-affecting operation.  Thanks.

Community Member

Re: Cisco catalyst 3560G - keeping vlan interface up/up without

You could always plug an ethernet cable into two ports on the switch. Spanning-tree will take care of the loop and the vlan interface will come up.

Community Member

Re: Cisco catalyst 3560G - keeping vlan interface up/up without

Hi Brent,

Tried this also. although it does bring the vlan interface up, I see alot of packets between the two plugged in ports.  Should this be the case?  I'm also wondering why the loopback plug is not working.

Thanks!

2460
Views
0
Helpful
4
Replies
CreatePlease to create content