Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Catalyst 6506 IOS

Hi,

Lastly receive an email from a customer request to upgrade their Catalyst 6506 IOS.Their Catalyst 6506 is using Supervisor Engine 720 with MSFC3,512MB DRAM and 64MB Flash,IOS is 12.2(17d)SXB1 IP only,CatOS is 7.7(1). They hope that upgrade IOS IP to Enterprise can support Decnet and IPX.

Can i suggest 12.2(17d)SXB8 with Enterprise AES/SSH/DES LAN only?Does upgrade on IOS need to upgrade their CatOS? Since their DRAM and Flash already match with the minimum requirement,any upgrade on DRAM and Flash needed?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco Catalyst 6506 IOS

Hi Friend,

Yes the enterprise edition will support IPX as well as DECNET. Also you need not upgrade your CATOS for the same and neither your DRAM and FLASH because it meets the minimum requirement.

Image name

c6msfc3-jk9sv-mz.12.2-17d.SXB8.bin

c6msfc3-jk9o3sv-mz.12.2-17d.SXB8.bin

Both support your requirements.

HTH

Ankur

*Pls rate all helpfull post

2 REPLIES
Cisco Employee

Re: Cisco Catalyst 6506 IOS

Hi Friend,

Yes the enterprise edition will support IPX as well as DECNET. Also you need not upgrade your CATOS for the same and neither your DRAM and FLASH because it meets the minimum requirement.

Image name

c6msfc3-jk9sv-mz.12.2-17d.SXB8.bin

c6msfc3-jk9o3sv-mz.12.2-17d.SXB8.bin

Both support your requirements.

HTH

Ankur

*Pls rate all helpfull post

New Member

Re: Cisco Catalyst 6506 IOS

THANKS a lot ^^

176
Views
0
Helpful
2
Replies