Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Configuration Professional - 1861

Hi,

in CCP v1.4 i my 1861 (C1861W-SRST-B/K9) wasn't supported. And now, after installing CCP v2.0 - same problem. "unsupported platform". we have "C1861W-SRST-B/K9" (note - with wlan). when i look at the supported hardware document - every device is supported but not the "C1861W-SRST-b/K9". Could it be, that this platform is totally not supported?

3 REPLIES
New Member

Re: Cisco Configuration Professional - 1861

any idea?

Re: Cisco Configuration Professional - 1861

Hi David,

CCP Version 2 is supported in cisco 1861 with IOS version

Cisco 1861

12.4(20)T

Check out the below link hope that clear out your query !!

http://www.cisco.com/en/US/prod/collateral/routers/ps9422/data_sheet_c78_462210.html

Regards

Ganesh.H

New Member

Re: Cisco Configuration Professional - 1861

David, did you get this to work - having the same issue? Not sure the problem....

348
Views
0
Helpful
3
Replies
CreatePlease to create content