Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco PIX 506e Password Reset Issue

Hi all;

I trying to do password reset on a 506e that I got with the current password unknown.  I've gone to the Cisco URL for the reset:

http://www-tss.cisco.com/eservice/compass/common/activities/password_PIX.htm

monitor> interface 0
0: i8255X @ PCI(bus:0 dev:13 irq:10)
1: i8255X @ PCI(bus:0 dev:14 irq:7 )

Using 0: i82559 @ PCI(bus:0 dev:13 irq:10), MAC: 0050.54ff.82b9
monitor> address 192.168.100.140
address 192.168.100.140
monitor> server 192.168.100.52
server 192.168.100.52
monitor> file np63.bin
file np63.bin
monitor> ping 192.168.100.52
Sending 5, 100-byte 0xf8d3 ICMP Echoes to 172.18.125.3, timeout is 4 seconds:
!!!!!
Success rate is 100 percent (5/5)
monitor> tftp  then I get this:

TFTP failed (return -1 arg 0x0)


I am using the correct bin file as I checked with my pix version.  Also I CANNOT ping the firewall from a PC
or system on the network, but CAN ping everthing from the PIX.
I've tried using interface 1 but no go.  Also I've checked the TFTP software (Solarwinds) is running fine and
I've unblocked it in XP's firewall.

Kind of stumped on this one.  Any help would be grately appreciated.
Thanks, Steve

2 REPLIES
New Member

Re: Cisco PIX 506e Password Reset Issue

Well I figured it out.  It was in fact the latest version of TFTP software by Solarwinds.  I went back to an old version of CISCO tftp software and presto it worked.  Here's the link for the older version....

http://www.oldversion.com/Cisco_TFTP_Server.html

New Member

Cisco PIX 506e Password Reset Issue

I did everything in the manual, but I see a message - tftp failed (return -12 arg: 0x0). ping works, tftp server logs I see attempts to download, but they will fail with "Failed (Timeout Error)."

what could be the problem? tried both the interface, there is no result.

2784
Views
0
Helpful
2
Replies