Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Prime Lan Manager Service console and JRE 7u51

As most are doubtless aware, Oracle just release a new update for Java JRE 7u51.  In that update they included a number of new security enhancements.  With those changes they released an advisory that this may break some existing applications (see:

https://blogs.oracle.com/java-platform-group/entry/new_security_requirements_for_rias).  In working with our network folks, we have seen the error described in the advisory in the Cisco Prime Lan Manager Solution 4.3 control panel on a workstation which his running the new Java Update. 

Is there a workaround for the LMS 4.3 product I can put in place on the workstations of my network folks to avoid this error? 

Considering that this product is End of Life, will a patch be issued; or, do we need to start looking at alternative products?

Everyone's tags (1)
186
Views
0
Helpful
0
Replies
CreatePlease login to create content