Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco router 871 no internet access

i cant seem to get iinternet connection with my cisco router. i there something else i need to do. i can ping both the 871 router and the 2951 switch from this computer. i have another computer connect to the switch that can also ping both. but both computers cant ping eac other "destination host unreachable" i cant ping the router that my 871 is connected to.

this is my runing conf for router

Building configuration...

Current configuration : 3045 bytes

!

! Last configuration change at 11:25:35 UTC Wed Jan 1 2014

! NVRAM config last updated at 11:25:45 UTC Wed Jan 1 2014

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname VanRouter

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

enable secret 5 $1$0tzK$iA3tCXqYHVOHPrM1N2yig0

!

no aaa new-model

!

crypto pki trustpoint TP-self-signed-3288281326

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3288281326

revocation-check none

rsakeypair TP-self-signed-3288281326

!

!

crypto pki certificate chain TP-self-signed-3288281326

certificate self-signed 02

  30820241 308201AA A0030201 02020102 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33323838 32383133 3236301E 170D3134 30313031 31313232

  33365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 32383832

  38313332 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100CD3C D7B45599 C442BB9F 7C407C6F 4443DE93 C266494F 5DEE207B 66C9E95A

  A6D99B5F 2880A97E DBB0FB69 745870BA BF29BEE6 23242A17 A271AAAE 48349CCA

  1541878C 5E4EACBB 91C66093 86663331 BA816DB4 6029C7FF 6229F2F3 FE81F9AE

  A0C89C66 DEAE6AE5 BF372DB7 C8F3E6D5 ED28DC8E C06B60BD 06EC0985 DDF58C07

  AC8D0203 010001A3 69306730 0F060355 1D130101 FF040530 030101FF 30140603

  551D1104 0D300B82 0956616E 526F7574 6572301F 0603551D 23041830 16801483

  6BC919AF 05465D05 D3C5E672 D7B0841A 91CEBC30 1D060355 1D0E0416 0414836B

  C919AF05 465D05D3 C5E672D7 B0841A91 CEBC300D 06092A86 4886F70D 01010405

  00038181 002F41E8 36B37541 BA660122 148D3F06 8CADBD62 7E26F5A6 506A60EC

  58F5C139 B8DE5B32 CC1B258B 57988841 3123227F B69D432D 52CC836F 5E51DE5C

  C4B01B53 16F4CC5A BEC27BC0 83AD91B5 54C95549 1F56181C E3901360 32A14551

  18F92BB0 2000BFB9 E29536AF 223F032A 683B8E66 9E554E02 D1E7F631 704A66F6

  222590DC B5

        quit

dot11 syslog

ip source-route

!

!

ip dhcp excluded-address 192.168.100.1 192.168.100.10

!

ip dhcp pool van

   network 192.168.100.0 255.255.255.0

   default-router 192.168.100.1

   dns-server 8.8.8.8 8.8.4.4

!

!

ip cef

no ip domain lookup

ip name-server 8.8.8.8

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

username van privilege 15 password 0 van

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

ip address dhcp

duplex auto

speed auto

!

interface Vlan1

ip address 192.168.100.1 255.255.255.0

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

!

!

!

!

!

!

control-plane

!

!

line con 0

password van

logging synchronous

no modem enable

line aux 0

line vty 0 4

privilege level 15

password vantel

logging synchronous

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

VanRouter#

Everyone's tags (4)
1 REPLY
Purple

cisco router 871 no internet access

Hi,

duplicate post.

look for my reply to other similar post and update.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
193
Views
0
Helpful
1
Replies