Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco SSH on Catalyst 4506

I am running the below version...yes I do know that it is out of date...

Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASE-M), Version 12.2(31)SGA9, RELEASE SOFTWARE (fc1)

...but I am currently in the process of updating to cat4500-ipbasek9-mz.122-54.SG1, in order to enable SSH on my devices.  I have successfully updated numerous devices, and I just happened to generate the crypto key and then did a reboot...my vital mistake was that I did not configure any username accounts and I can't seem to find a back door looking through online forums.  This may be an easy fix, but I am more used to different platforms and relatively new to Cisco. Budgeting restricts our ability to upgrade the hardware, so that is out of the question. Please help...

Jeff Allard

3 REPLIES
VIP Super Bronze

Try using a console cable and

Try using a console cable and login to console port. Once logged in create a username and password.

HTH

Community Member

I have tried that...I have

I have tried that...I have already enabled the ssh on all line vty 0 15 and con 0...

as soon as I plug in and establish a serial connection, it asks for a username...no way around it as I can see...(not that I don't have 6 projects going at once).  But I am sure there has to a way...possibly through rommon?

VIP Super Bronze

In that case see this link

In that case see this link and follow it to do a password recovery to recover your access.

http://www.cisco.com/c/en/us/support/docs/switches/catalyst-4000-series-switches/21229-pswdrec-cat4000-supiii-21229.html

HTH

66
Views
0
Helpful
3
Replies
CreatePlease to create content