Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Switch 2690 Si PoE-48

Good Day guys

I am given this assignment to complete the switch setup for 2960

To tell the truth, I am lost between lines of command and I cant seem to make them up and complete my assignment.

no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Campus-Core-SW01
!
boot-start-marker
boot-end-marker
!
enable secret Kuboma82
enable password P@ssw0rd
!
!
!

!
!
ip name-server 172.16.254.2
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
no ip address
shutdown
!
!
interface GigabitEthernet1/0/2
description Cyberoam_LAN
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet1/0/6
description Connected to Ruckus Wireless Director
switchport mode trunk
spanning-tree portfast
!
interface Vlan1
ip address 172.16.254.8 255.255.255.0
no ip redirects
!
!
ip default-gateway 172.16.254.1
ip http server
ip http secure-server
!
!
line con 0
password P@ssw0rd

login
line vty 0 4 
password P@ssw0rd
login
line vty 5 15
password P@ssw0rd
login
!
!
end

Can someone please make up the commands for this? I am getting a lot of errors on my packet tracer.

Thank you

2 REPLIES
Bronze

Hi, Can you tell me what you

Hi,

 

Can you tell me what you are trying to achieve with this switch, i.e. what is connected to the switch?

 

I cannot just give you the commands you want, but I am happy to discuss your configuration, and suggest some commands.

 

HTH

 

Mike

New Member

I'm taking a guess, (I'd

I'm taking a guess, (I'd voice the same concern as luckymike33)

You have your interfaces set a trunks.  Did you mean that?

interface GigabitEthernet1/0/2
description Cyberoam_LAN
switchport mode trunk
spanning-tree portfast

Or did mean to set them as access ports?

switchport mode access 

508
Views
0
Helpful
2
Replies
CreatePlease to create content