Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Switch Module for IBM - CIGESM

hi,

 

not sure about the architecture of CIGESM, but can we configure trunking on its internal ports (i can see at the backplane ports gig 17-20 only)? i've configured gig0/5 as trunk and it's connected to an IBM blade server 5. we want to pass vlan 340 and 341 on that trunk. static IP are set on the server as 10.243.44.19 and gateway (SVI for VLAN 341) as 10.243.44.20.

 

 

 

6 REPLIES

Re: Cisco Switch Module for IBM - CIGESM

further adding to this, is there a 1-to-1 correspondence between the gig ports and server blade. like in my case is gig0/5 is connected to server blade 5?

Re: Cisco Switch Module for IBM - CIGESM

can the gig0/5 interface on the cisco switch blade config should be:

interface GigabitEthernet0/5

description blade5

switchport access vlan 3048

switchport mode access

or

interface GigabitEthernet0/5

description blade5

switchport mode trunk

switchport trunk allowed vlan 3048,3049

Re: Cisco Switch Module for IBM - CIGESM

can the gig0/5 interface on the cisco switch blade config should be:

interface GigabitEthernet0/5

description blade5

switchport access vlan 3048

switchport mode access

or

interface GigabitEthernet0/5

description blade5

switchport mode trunk

switchport trunk allowed vlan 3048,3049

Purple

Re: Cisco Switch Module for IBM - CIGESM

Normally by default the internal ports are trunks out of box allowing all vlans across the trunk so yes you can do this .

Purple

Re: Cisco Switch Module for IBM - CIGESM

Yes it is a direct correlation between switchport and server blade number.

Re: Cisco Switch Module for IBM - CIGESM

thanks glen! can you send me a link on the document or white paper on this? i've searched both ibm and cisco websites but it's going nowhere.

when i've configured gig0/5 trunked and allowed certain VLANs to switch blade 5, pings failed. not sure if there's a config on the server side where the client is running VMware/ESX server.

467
Views
0
Helpful
6
Replies