Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco Switch Port is down line protocol is down(notconnect)

 

Hi Everyone,

 

I have a Cisco 2960 switch ( WS-C2960-24TT) and around 10-12 ports are not functioning properly. It shows me like Fa 0/3 is down line protocol is down(notconnected) , even if the port is connected to laptop. If i unplug the cable and plug it to any working port it works. I already did shutdown then no shut but the problem remain the same.

 

Can anyone help me to sort this issue.

 

Thanks.

6 REPLIES

wr erase, and check logs care

wr erase, and check logs care fully, if boot up smoothly then u ports are lose, nothing else

i have same problem before

 

HTH

 

"please don't forget to rate if post helpfull"

Purple

  Reboot the switch , it will

  Reboot the switch , it will usually tell you if it sees a problem in POST  .  Do a sh test and see what it says and also check the logs .

Super Bronze

DisclaimerThe Author of this

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

Could be just broken.  If so, time to RMA.

Cisco Employee

Check for the speed and

Check for the speed and duplex setting on the non working ports.

should be a physical layer issue here.

 

Regards,

Naveen

****rate if it is helpful****

 

 

Community Member

Naveen, I tried every

Naveen,

 

I tried every combination of speed/duplex but it not works. Same cable connected fine on working ports.

Community Member

Sounds to me like you could

Sounds to me like you could have bad hardware.  It could be a bad Ethernet controller.  Is it a range of ports or random?  I remember the 3550 48 port switch had 4 Ethernet controller that controlled 12 ports a piece.  Reload the device and see if there are any controller errors that pop up during POST.  

8032
Views
0
Helpful
6
Replies
CreatePlease to create content