Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco Switch will not initiate flash

I am able to reset the switch, so that it reads:

switch:

switch:

But when I type flash_init

Initializing Flash...

flashfs[0]: 13 files, 3 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 3612672

flashfs[0]: Bytes used: 1114112

flashfs[0]: Bytes available: 2498560

flashfs[0]: flashfs fsck took 3 seconds.

...done Initializing Flash.

Boot Sector Filesystem (bs:) installed, fsid: 3

Parameter Block Filesystem (pb:) installed, fsid: 4

aýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýýý

The switch then turns to crap. I was able to add IOs on to every other switch besides this one. I need the flash to initialize to start the process. Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Cisco Switch will not initiate flash

hi Garrett,

once it happened to me too. it was with a 7200VXR so quite different machine but i was able to fix the issue formating the flash memory. before doing this check very well if you can do it....

it worked for me

Alessio

      

Update: first good doc https://supportforums.cisco.com/thread/2015724

       remember Xmodem after that!!!

2 REPLIES

Re: Cisco Switch will not initiate flash

hi Garrett,

once it happened to me too. it was with a 7200VXR so quite different machine but i was able to fix the issue formating the flash memory. before doing this check very well if you can do it....

it worked for me

Alessio

      

Update: first good doc https://supportforums.cisco.com/thread/2015724

       remember Xmodem after that!!!

New Member

Re: Cisco Switch will not initiate flash

Ahh thank you... I typed in

#switch format flash:

And it seemed to reset the flash

The xmodem transfer is working now thank you

1059
Views
0
Helpful
2
Replies
CreatePlease to create content