Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco WS-C6513 Reload

Guys,

I have a very frustrating problem! I am trying to upgrade IOS on this device. It is a 6513 currently running s72033-adventerprisek9_wan-mz.122-18.SXE4.bin from disk0:

The box has the following memory:

458720K/65536K bytes of memory - DRAM I believe.

256MB Disk0:

65Mb of sup-bootflash

65Mb of bootflash

I have tried a couple different images and have put them on the same location (slot0) as the image currently running. Here are the images I tried:

s72033-adventerprisek9_wan-mz.122-18.SXE6.bin

s72033-jk9sv-mz.122-18.SXD7b.bin

s72033-adventerprisek9_wan-mz.122-18.SXE6.bin

I have also tried putting the smaller image in sup-bootflash and booting from there, still no joy! I have a another switch pretty much just like this one that boots to the new image fine.

Here is a sh boot:

BOOT variable = disk0:s72033-adventerprisek9_wan-mz.122-18.SXE6.bin,1;sup-bootflash:s72033-jk9sv-mz.122-18.SXD7b.bin,1;disk0:s72033-adventerprisek9_wan-mz.122-18.SXE4.bin,1;

CONFIG_FILE variable does not exist

BOOTLDR variable =

Configuration register is 0x2102

dir slot0:

Directory of disk0:/

1 -rw- 74349540 Feb 21 2007 04:36:20 +00:00 s72033-adventerprisek9_wan-mz.122-18.SXE4.bin

2 -rw- 75339748 Mar 12 2007 23:41:18 +00:00 s72033-adventerprisek9_wan-mz.122-18.SXE6.bin

Anyone have any idea of what could be wrong or where I can look next?

Thanks!

3 REPLIES
New Member

Re: cisco WS-C6513 Reload

Hi

It was happened to one of our clients as well and we opened TAC.

Waiting for the another occurence to collect logs. My advice to you, open the TAC case.

Cheers!

Kyaw

New Member

Re: cisco WS-C6513 Reload

Hi,

Could u put here the Error Message?

Petr?nio

New Member

Re: cisco WS-C6513 Reload

That is the strange thing, there is no error message. Here is the text displayed immediately after a reload:

***

*** --- SHUTDOWN NOW ---

***

Mar 13 20:53:28: %SYS-SP-5-RELOAD: Reload requested

Mar 13 20:53:28: %OIR-SP-6-CONSOLE: Changing console ownership to switch processor

System Bootstrap, Version 7.7(1)

Copyright (c) 1994-2003 by cisco Systems, Inc.

Cat6k-Sup720/SP processor with 524288 Kbytes of main memory

Autoboot executing command: "boot disk0:s72033-adventerprisek9_wan-mz.122-18.SXE4.bin"

Initializing ATA monitor library...

Self extracting the image... [OK]

Self decompressing the image : ############################################################################################# [OK]

For some reason it is not looking at the boot variables in the config and it is going directly to this version of code. Today I removed the old config setting totally and just left the variable pointing it to the correct version of code. It still boots to this old image.

Colin

246
Views
0
Helpful
3
Replies