Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco6513 sup720 in slot 8 booting by default

Hi Net Pros...I setting up a new 6513, and observe that the sup720 engine in slot 8 boots by default. But when I failover the sup engine in slot7 is take over and working fine.

'sh mod' and diagnostics doesn't detect any issue with both sup engines. Anybody had faced any similar issues? or any bugs with IOS 12.2(17d)SXB1 might causing this? Any help?

Thanks in advance.

3 REPLIES
New Member

Re: cisco6513 sup720 in slot 8 booting by default

How are you performing failover?

-HSRP?

-Blade removal etc ?

New Member

Re: cisco6513 sup720 in slot 8 booting by default

Hi, Thanks for the reply.

Testing the failover by blade removal, and the Sup engine in slot 7 is working fine.

But only during the booting with both the Sup., slot 8 is becoming active.

Don't know the reason why Sup at slot 7 not become active, which should be the default behaviour.

New Member

Re: cisco6513 sup720 in slot 8 booting by default

Hi,

Both sups will be tested at POST and after POST the standby sup will -seem- to be inactive but if everthing is working correctly there will be no issue.

To support this, perform a sh mod after the switch is completely up.

One will be marked HOT and one Active.

also, show redundancy.

I hope I am understanding your question. Please post outputs if needed.

HTH, please rate for me

148
Views
0
Helpful
3
Replies