Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco7609 ? cannot configure the ports as ?switchport?

Hi,

After replacing a WS-X6548-GE-TX, I cannot configure the ports as ?switchport?:

swit(config)#interface gigabitEthernet 2/48

swit(config-if)#switchport

swit(config-if)#switchport mode access

Command rejected: Gi2/48 not a switching port.

If I change the slot it works, the problem just happens with slot 2. Before, it was working:

swit#sh startup-config | b 2/48

interface GigabitEthernet2/48

no ip address

speed 1000

switchport

switchport access vlan 500

switchport mode access

spanning-tree portfast

The supervisor is a WS-X6K-S2U-MSFC2.

Thanks a lot,

Marcelo

3 REPLIES
Purple

Re: Cisco7609 ? cannot configure the ports as ?switchport?

Try defaulting the interfACE and reinputting the info . Also "switchport" has to be the very first command.

conf t

default interface G2/48

New Member

Re: Cisco7609 ? cannot configure the ports as ?switchport?

Hi,

I tried clearing the entire configuration module and did not work. I replaced the line card for a new one and did not work too.

Only with the version upgrade it worked.

Thanks a lot for your attention.

Regards,

Marcelo

New Member

Re: Cisco7609 ? cannot configure the ports as ?switchport?

Hi,

The problem was due a BUG in the version. With the upgrade it is working.

Old version: c6sup22-psv-mz.121-19.E1a

New version: c6sup22-psv-mz.121-27b.E3.bin

Thanks,

Marcelo

122
Views
0
Helpful
3
Replies
CreatePlease to create content