Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CISCO7609-s'routing interface attend MSTP caculation

Hi,

On a pair of my CISCO7609-s (engine:sup720-3B IOS Version:12.2(33)SRD4),some interfaces is configured as routing interface but also them are attend MSTP caculation and i really caught BPDU packet go out from these ports. Why?

------------------ show version ------------------

Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVIPSERVICES-M), Version 12.2(33)SRD4, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Mon 22-Feb-10 04:44 by prod_rel_team

ROM: System Bootstrap, Version 12.2(17r)SX5, RELEASE SOFTWARE (fc1)
BOOTLDR: Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVIPSERVICES-M), Version 12.2(33)SRD4, RELEASE SOFTWARE (fc2)

HIHK-PS-IMS-CE03-CISCO7609 uptime is 36 weeks, 5 days, 20 hours, 10 minutes
Uptime for this control processor is 36 weeks, 5 days, 20 hours, 12 minutes
System returned to ROM by reload at 00:43:40 UTC Wed Jun 22 2011 (SP by reload)
System restarted at 00:54:08 UTC Wed Jun 22 2011
System image file is "sup-bootdisk:c7600s72033-advipservices-mz.122-33.SRD4.bin"
Last reload type: Normal Reload
Last reload reason: Reason unspecified


cisco CISCO7609-S (R7000) processor (revision 1.0) with 458720K/65536K bytes of memory.
Processor board ID FOX1306G1GW
SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
Last reset from s/w reset
23 Virtual Ethernet interfaces
340 Gigabit Ethernet interfaces
2045K bytes of non-volatile configuration memory.
8192K bytes of packet buffer memory.

65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2102


------------------ show running-config ------------------


Building configuration...

Current configuration : 82331 bytes
!
! Last configuration change at 20:05:28 UTC Mon Mar 5 2012 by maoliuji15208989284
! NVRAM config last updated at 15:43:37 UTC Fri Mar 2 2012 by maoliuji15208989284
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec

................

!

spanning-tree mode mst

spanning-tree extend system-id

!

spanning-tree mst configuration

name Radio_BST_MSTP

revision 1

!

spanning-tree mst 0 priority 24576

!

interface GigabitEthernet1/11

description TO-ABC

ip vrf forwarding A

ip address 10.80.123.130 255.255.255.128

speed 1000

duplex full

standby 108 ip 10.80.123.129

standby 108 timers msec 200 msec 600

standby 108 priority 120

standby 108 preempt delay minimum 120

!

!

..................

interface GigabitEthernet2/1

description TO-CDE

ip vrf forwarding A

ip address 10.80.126.2 255.255.255.128

speed 1000

duplex full

standby 101 ip 10.80.126.1

standby 101 timers msec 200 msec 600

standby 101 priority 120

standby 101 preempt delay minimum 120

!

!

end

------------------ show spanning-tree active ------------------

MST0
  Spanning tree enabled protocol mstp
  Root ID    Priority    0
             Address     0000.0000.0000
             Cost        0
             Port        3329 (Port-channel1)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    24576  (priority 24576 sys-id-ext 0)
             Address     0023.5ed9.8600
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi1/11              Desg FWD 20000     128.11   P2p Pre-STD-Rx
Gi1/12              Desg FWD 20000     128.12   P2p Pre-STD-Rx
Gi1/23              Desg FWD 20000     128.23   P2p Pre-STD-Rx
Gi1/33              Desg FWD 20000     128.33   P2p Pre-STD-Rx
Gi1/34              Desg FWD 20000     128.34   P2p Pre-STD-Rx
Gi1/41              Desg FWD 20000     128.41   P2p Pre-STD-Rx
Gi1/42              Desg FWD 20000     128.42   P2p Pre-STD-Rx
Gi1/43              Desg FWD 20000     128.43   P2p Pre-STD-Rx
Gi1/44              Desg FWD 20000     128.44   P2p Pre-STD-Rx
Gi1/45              Desg FWD 20000     128.45   P2p Pre-STD-Rx
Gi1/46              Desg FWD 20000     128.46   P2p Pre-STD-Rx
Gi2/1               Desg FWD 20000     128.257  P2p Pre-STD-Rx
Gi2/13              Desg FWD 20000     128.269  P2p Pre-STD-Rx
Gi2/29              Desg FWD 20000     128.285  P2p Pre-STD-Rx
Gi2/35              Desg FWD 20000     128.291  P2p Pre-STD-Rx
Gi2/36              Desg FWD 20000     128.292  P2p Pre-STD-Rx
Gi2/37              Desg FWD 20000     128.293  P2p Pre-STD-Rx
Gi2/38              Desg FWD 20000     128.294  P2p Pre-STD-Rx
Gi2/39              Desg FWD 20000     128.295  P2p Pre-STD-Rx
Gi2/40              Desg FWD 20000     128.296  P2p Pre-STD-Rx
Gi2/41              Desg FWD 20000     128.297  P2p Pre-STD-Rx
Gi2/42              Desg FWD 20000     128.298  P2p Pre-STD-Rx
Gi2/43              Desg FWD 20000     128.299  P2p Pre-STD-Rx
Gi2/44              Desg FWD 20000     128.300  P2p Pre-STD-Rx
Gi2/45              Desg FWD 20000     128.301  P2p Pre-STD-Rx
Gi2/46              Desg FWD 20000     128.302  P2p Pre-STD-Rx
Gi3/3               Desg FWD 20000     128.515  P2p Pre-STD-Rx
Gi3/15              Desg FWD 20000     128.527  P2p Pre-STD-Rx
Gi3/31              Desg FWD 20000     128.543  P2p Pre-STD-Rx
Gi3/39              Desg FWD 20000     128.551  P2p Pre-STD-Rx
Gi3/40              Desg FWD 20000     128.552  P2p Pre-STD-Rx
Gi3/41              Desg FWD 20000     128.553  P2p Pre-STD-Rx
Gi3/43              Desg FWD 20000     128.555  P2p Pre-STD-Rx
Gi7/5               Desg FWD 200000    128.1541 P2p Pre-STD-Rx
Gi7/6               Desg FWD 200000    128.1542 P2p Pre-STD-Rx
Gi7/11              Desg FWD 20000     128.1547 P2p
Po1                 Root FWD 10000     128.3329 P2p


------------------ show spanning-tree summary ------------------

Switch is in mst mode (IEEE Standard)
Root bridge for: none
EtherChannel misconfig guard is enabled
Extended system ID           is enabled
Portfast Default             is disabled
PortFast BPDU Guard Default  is disabled
Portfast BPDU Filter Default is disabled
Loopguard Default            is disabled
UplinkFast                   is disabled
BackboneFast                 is disabled
Pathcost method used         is long

Name                   Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
MST0                         0         0        0        187        187
---------------------- -------- --------- -------- ---------- ----------
1 mst                        0         0        0        187        187

1 REPLY
New Member

CISCO7609-s'routing interface attend MSTP caculation

Has anybody puzzled by the same problem?

253
Views
0
Helpful
1
Replies