Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Clustering 3560 to 3560

I'm trying to cluster two 3560's together and I'm not able to ping the new 3560 cluster member.  When I connect a laptop directly to the switch, I cannot ping or get any data connection.  However, and even though I can't ping the switch, I was able to connect a Mitel IP phone directly to the switch and able to make a phone call.

When I do a show vlan brief, I do not see all vlans except the 34 vlan.

Here is my configs:

I created a VLAN (that also exists on the cluster command switch (192.168.34.1))

interface Vlan34

     ip address 192.168.34.3 255.255.255.0

the port on the cluster member switch that connects to the cluster command switch is configured to the following:

interface FastEthernet0/48

  switchport trunk encapsulation dot1q

  switchport trunk native lan 34

  switchport mode trunk

  spanning-tree link-type point-to-point

all the other ports on the cluster member are configured like to the :following:

interface FastEthernet0/xx

  switchport trunk encapsulation dot1q

  switchport trunk native vlan 34

  switchport trunk allowed vlan 34,44,54

  switchport mode trunk

  switchport voice vlan 54

  spanning-tree portfast

The cluster command switch has a Gigabit port.  I still need to order an SFP module for the cluster member switch, but wanted to get the switch up and running until I get it.  Is there anything I can do to get the data traffic working?

Everyone's tags (2)
7 REPLIES
Hall of Fame Super Gold

Clustering 3560 to 3560

interface Vlan34

ip address 192.168.34.3 255.255.255.0

Is this interface enabled?

New Member

Clustering 3560 to 3560

Yes, I did a No Shutdown several times.  Didn't make a difference.

Hall of Fame Super Gold

Clustering 3560 to 3560

Do you have a default gateway configured as something different to VLAN 34?

New Member

Clustering 3560 to 3560

Yes, Default gateway is the ip of the cluster command switch.

ip default-gateway 192.168.34.1 255.255.255.0

Hall of Fame Super Gold

Clustering 3560 to 3560

Can you post the output to the command "sh cluster member"?

New Member

Clustering 3560 to 3560

I cannot access the cluster member switch, but I ran the command on another member switch (2960) that is connected to the cluster command switch and it shows nothing.  I ran the command on the cluster command switch and it also shows nothing.  The 2960 and 3560 (34.1 switch) also came back with nothing.

If I run "sh cdp neighbors" on the 2960 cluster member, I can see the 3560 cluster member switch that I'm having issues with.  If I run the same command on the cluster command switch, the 3560 member switch does not show up.

Hall of Fame Super Gold

Re: Clustering 3560 to 3560

You're not running "switch clustering".  The term is used for a different, but archaic, feature.

What you are trying to do, I hope I understood you, is to connect two switches together.

Switch 1 and switch 2 are connected together on Fa0/48.

So both switches should have the following configuration on Fa0/48

interface Fa0/48

switchport trunk encap dot1q

switchport mode trunk

switch trunk allow vlan 34

switchport trunk nonegotiate

For Management, VLAN information should be as follows:

interface vlan 34

ip address 192.168.1.1 255.255.255.0

no shutdown

Also ensure that VLAN 34 is created in the VLAN database.

If you only have ONE managment VLAN configured, you do NOT need an "ip default-gateway" configuration line.

Try this out and make sure that both switches can ping each other.

315
Views
0
Helpful
7
Replies
CreatePlease login to create content