Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

command 'login local' gives error for C3745-SPSERVICESK9-M

Hi

I am very new to here and having hard time understand some IOS commands.

I am using

IOS (tm) 3700 Software (C3745-SPSERVICESK9-M), Version 12.3(16), RELEASE SOFTWARE (fc4)

my current vty config has only

line vty 0 4

exec-timeout 0 20

!

when I try to do > login local on this vty line I am getting follwonig error.

'

(config-line)#login local

                          ^

% Invalid input detected at '^' marker.

But when I do telnet it's asking for username/passowd and I can login using the following config

username xxxxxx privilege 15 password 7 934805983058

Now I don't understand that without having 'login local' in vty config why my router is asking for username/pass....

Thanks in advance...

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

command 'login local' gives error for C3745-SPSERVICESK9-M

Under vty lines if you are unable to configure" login local" then it means you have aaa configured on the switch.

Can you check "show run | in aaa"?

Thanks & Regards,
Karthick Murugan
CCIE#39285

Thanks & Regards, Karthick Murugan CCIE#39285
2 REPLIES
Cisco Employee

command 'login local' gives error for C3745-SPSERVICESK9-M

Under vty lines if you are unable to configure" login local" then it means you have aaa configured on the switch.

Can you check "show run | in aaa"?

Thanks & Regards,
Karthick Murugan
CCIE#39285

Thanks & Regards, Karthick Murugan CCIE#39285
New Member

command 'login local' gives error for C3745-SPSERVICESK9-M

Thanks Karthick.....

once I removed the aaa config I am able to use 'login local' command.....

200
Views
0
Helpful
2
Replies
CreatePlease to create content