Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuration changes on old 4500 are not generated in log

Hi guys,

I have an old Cat4500 with 122-25.EWA6 release and I am trying to configure an external syslog server to receive configuration changes...

I suspect that configuration changes are not being logged at all, because in the logging I only get access-lists logs and short traps like this:

%SYS-5-CONFIG_I: Configured from console by user on vty5 (10.10.10.10)

However, not the command itself that I logged...

How can I find out why my configuration changes are not reflected in the log?

My config is:

logging buffered 5000000 debugging
logging rate-limit 15
no logging console
no logging monitor
logging history debugging
logging trap debugging
logging facility local6
logging source-interface Loopback0
logging 10.10.7.21

 

If I throw 3 or 4 commands like this:

conf te

inte vlan1

exit

inte vlan100

exit

exit

show runn

 

In the "show loggins" it only shows 1 command logged..

 

 

2 REPLIES
Purple

   Is there an actual

   Is there an actual loopback 0 interface on this box ?  Is the logging server reachable from the loopback interface  ?  Try an extended ping using loop 0 as the source . 

New Member

Glen, thanks for your answer.

Glen, thanks for your answer. It was corrected today, actually there is a command "archive" where you configure to include configuration changes to log. It looks like it is a hidden command, because it does not appear in running-config

33
Views
0
Helpful
2
Replies