Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuration Etherchannel and spanning-Tree

Dear All Expert,

I would like to ask you that i want to configure etherchannel switch to switch(Cisco 3550 to 3550) and spanning-Tree for Access switch.

please see in the attach file as below.

Please help to show sample configuration...

Best Regards,

Join

1 REPLY
Hall of Fame Super Silver

Re: Configuration Etherchannel and spanning-Tree

Hello Join,

I suppose you are doing a port-channel of G0/1 and G0/2.

int gi0/1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode on

!

int gi0/2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode on

!

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

do this on both switches

for making first c3550 root bridge for all vlans

spanning-tree root primary

on second

spanning-tree root secondary

Hope to help

Giuseppe

106
Views
0
Helpful
1
Replies