Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Configuring Cisco 1811W

I have been trying to configure a Cisco 1811W with lan, dhcp and wifi for about a week now.  What am I missing here?  Really need some help.

!This is the show startup-config output of the router: show startup-config

!----------------------------------------------------------------------------

Using 4320 out of 196600 bytes

!

! Last configuration change at 21:40:30 NewYork Wed Oct 20 2010 by timmy

! NVRAM config last updated at 21:47:18 NewYork Wed Oct 20 2010 by timmy

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

logging buffered 51200 warnings

!

no aaa new-model

clock timezone NewYork -5

clock summer-time NewYork date Apr 6 2003 2:00 Oct 26 2003 2:00

!

crypto pki trustpoint TP-self-signed-1318348147

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1318348147

revocation-check none

rsakeypair TP-self-signed-1318348147

!

!

crypto pki certificate chain TP-self-signed-1318348147

certificate self-signed 01 nvram:IOS-Self-Sig#5.cer

dot11 syslog

dot11 vlan-name Wireless vlan 2

!

dot11 ssid FW_WIFI1

vlan 2

authentication open

wpa-psk ascii 0 HOPEITWORKS

!

dot11 ssid FW_WIFI2

vlan 2

authentication open

wpa-psk ascii 0 HOPEITWORKS

!

ip source-route

!

!

ip dhcp excluded-address 10.10.10.76 10.10.10.254

!

ip dhcp pool sdm-pool

   import all

   network 10.10.10.0 255.255.255.0

   default-router 10.10.10.1

   domain-name HOPEITWORKS.com

   dns-server 4.2.2.1 4.2.2.2

   lease 0 9

!

!

ip cef

no ip domain lookup

ip domain name yourdomain.com

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

username timmy privilege 15 secret 5 $1$rKRmXCXCXCXCXCXCXCX/dFnkEk.

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface Dot11Radio0

no ip address

!

ssid FW_WIFI1

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio0.2

encapsulation dot1Q 2 native

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface Dot11Radio1

no ip address

!

ssid FW_WIFI2

!

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio1.2

encapsulation dot1Q 2 native

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface FastEthernet0

no ip address

duplex auto

speed auto

!

interface FastEthernet1

no ip address

duplex auto

speed auto

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface FastEthernet9

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$

ip address 10.10.10.1 255.255.255.248

ip tcp adjust-mss 1452

!

interface Async1

no ip address

encapsulation slip

!

ip forward-protocol nd

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

!

access-list 23 permit 10.10.10.0 0.0.0.7

no cdp run

!

!

!

!

!

!

control-plane

!

!

line con 0

login local

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

end

1 REPLY
New Member

Re: Configuring Cisco 1811W

Hi mrmacking,

Are you trying to configure this 1811 as the gateway for your LAN and to share a common subnet with your internal LAN interface and dot11Radio?

You should create a bridge group that consists of your ethernet interface and your dot11radios in this case.

You need to activate the bridge protocol (commonly ieee).

Enable bridge irb for routing in this BVI and apply the subnet ip address on this BVI from vlan 1.

Also remove the vlan 1 as it won't be needed.

Here is a link for additional information: http://www.cisco.com/en/US/docs/switches/lan/catalyst4840g/12.0_11.5_wx5_18/configuration/guide/4840br.pdf

Regards,

Ian

890
Views
0
Helpful
1
Replies
CreatePlease to create content