Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuring DHCP and VRRP

Im trying to set up a VRRP and DHCP

But I can't get the DHCP to work : (

I  have attached the diagram and this is my config .  In another config try I have assigned Ips to the interfaces facing the SW ( 1.1.1.1 and 2.2.2.2)

but still nothing.

- In another note I have divied the pool as suggested in another blog to evoid ip overlaping.

When I run DHCP comand on the PCs, I get a message indicating DHCP server was not found.

Thanks  in advance

- Noe

CUERNAVACA  :::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

config t

hostname CUERNAVACA
!
int Gi0/0
desc connected to PUEBLO
ip address 10.1.23.3 255.255.255.0
standby 1 ip 10.1.23.1
standby 1 priority 110
no shut
!

!
ip dhcp pool CS_PUEBLO
network 10.1.23.0 255.255.255.128
default-router 10.1.23.1
domain-name CUER.com
lease 7
!
exit
ip dhcp excluded-address 10.1.23.1 10.1.23.10

!
interface FastEthernet1/0
description connected to SW LAN
no ip address
ip helper-address 10.1.23.1
duplex full
speed 100
end

PUEBLA  :::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

config t

hostname PUEBLA
!
!
int G0/0
desc connected to CUERNANVACA
ip address 10.1.23.4 255.255.255.0
standby 1 ip 10.1.23.1
standby 1 priority 105
no shut
!

!
ip dhcp pool CS_PUEBLO
network 10.1.23.129 255.255.255.128
default-router 10.1.23.1
domain-name CUER.com
lease 7
!
exit
ip dhcp excluded-address 10.1.23.1 10.1.23.10

!
interface FastEthernet1/0
description connected to SW LAN
no ip address
ip helper-address 10.1.23.1
duplex full
speed 100
end

  • LAN Switching and Routing
Everyone's tags (4)
1 REPLY
New Member

The 'ip helper-address'

The 'ip helper-address' command is used if you have a 3rd party dhcp server like Windows.  In this case, you don't need the ip helper-address command.

The second thing is that the interface ip subnet should match the DHCP pool's subnet.  You have a /24 for the interface but /25 for the pool.

982
Views
0
Helpful
1
Replies
This widget could not be displayed.