Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuring EtherChannel Using NME-16ESW

Hi Folks,

While configuring L3 EtherChannel on NME 16ESW module I am not able to get "Channel-Group 1 mode on" command.

I am easily able to make L2 EtherChannel.  I am using 12.4 (12) IOS. Kindly have a look at the below configurations:

R0(config)#int port-channel 1

R0(config-if)#no switchport

R0(config-if)#ip address 10.10.10.10 255.255.255.0

R0(config)#interface range fastEthernet 1/14 - 15

R0(config-if-range)#no switchport

R0(config-if-range)#ch?

% Unrecognized command

R0#sh ver

Cisco IOS Software, 3600 Software (C3640-JK9O3S-M), Version 12.4(12), RELEASE SOFTWARE (fc1)

Kindly advice as to what could be the possible error.

Let me know if I need to provide any other information.

Thanks,

Ashish

m. +91-9902017491

  • LAN Switching and Routing
2 REPLIES
Purple

Re: Configuring EtherChannel Using NME-16ESW

  Looks ok ,I would try and put it on the individual ports instead of using the interface range command and see what happens , could be a bug .

Hall of Fame Super Bronze

Re: Configuring EtherChannel Using NME-16ESW

Layer 3 EC is not supported under NM-16ESW

Regards

Edison

Each time you rate a CSC   discussion we'll donate $1 to the American Red Cross Haiti fund up to a   maximum donation of $10,000 USD.

https://supportforums.cisco.com/docs/DOC-8895

728
Views
0
Helpful
2
Replies
This widget could not be displayed.