Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

configuring switch ports for 2 NIC Teaming

I have a customer whom has installed Broadcom software and have connected 2 NICs on the server to our Cisco 4500 switch. We want to use LACP to enable the features it will provide.

What steps do I need to take to enable LACP on the two switch ports on the 4500 switch?

Thank you.

1 REPLY

Re: configuring switch ports for 2 NIC Teaming

We are using the following on 3130 switches:

interface GigabitEthernet1/0/17

switchport mode trunk

channel-protocol lacp

channel-group 48 mode active

spanning-tree portfast

!

interface GigabitEthernet1/0/18

switchport mode trunk

channel-protocol lacp

channel-group 48 mode active

spanning-tree portfast

Thanks,

Mohamad

382
Views
4
Helpful
1
Replies