Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Connect a PC with Fiber on a GIBIC of the Supervisor WS-X45-SUP6L-E CAT 4500E

Hi everybody,

I have a problem connecting a PC in a TwinGig Convertors (GLC-LH-SM). I want to connect a PC with a fiber cable on the supervisor WS-X45-SUP6L-E of my Switch 4500E.

The default configuration mode is X2. As I want to deploy Gigabit interfaces (that is, use TwinGig Convertors), then I configured the associated port-group:

Switch(config)#hw-module module 1 port-group 2 select gigabitethernet

*Feb 24 06:18:37.125: Port Te1/2: TwinGig Converter inserted: vendor: CISCO

Switch(config)#do sh int status mod 1                     

Port      Name               Status       Vlan       Duplex  Speed Type

Te1/1                        inactive     1            full    10G No X2

Te1/2                        inactive     1            full    10G No X2

Gi1/3     Conexion trunk con connected    trunk        full   1000 1000BaseLH

Gi1/4                        notconnect   1            full   1000 1000BaseLH

Gi1/5                        notconnect   1            full   1000 No Gbic

Gi1/6                        notconnect   1            full   1000 No Gbic

*Feb 24 06:30:50.481: %C4K_IOSINTF-5-TRANSCEIVERINSERTED: Slot=1 Port=5: Transceiver has been inserted

CP_VALENCIA_JAB(config)#do sh int status mod 1

Port      Name               Status       Vlan       Duplex  Speed Type

Te1/1                        inactive     1            full    10G No X2

Te1/2                        inactive     1            full    10G No X2

Gi1/3     Conexion trunk con connected    trunk        full   1000 1000BaseLH

Gi1/4                        notconnect   1            full   1000 1000BaseLH

Gi1/5                        notconnect   1            full   1000 1000BaseLH

Gi1/6                        notconnect   1            full   1000 No Gbic

Switch#sh hw-module module port-group

Module Port-group Active                         Inactive

-------------------------------------------------------------

   1        1     Gi1/3-4                        Te1/1                        

   1        2     Gi1/5-6                        Te1/2                        

   2       COMMAND NOT SUPPORTED

   3       COMMAND NOT SUPPORTED

Swicth(config)#do sh int giga 1/4

GigabitEthernet1/4 is down, line protocol is down (notconnect)

  Hardware is Gigabit Ethernet Port, address is 0007.7d4d.9903 (bia 0007.7d4d.9903)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, Auto-speed, link type is auto, media type is 1000BaseLH

  input flow-control is off, output flow-control is off

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 1w5d, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     100 packets input, 12180 bytes, 0 no buffer

     Received 96 broadcasts (89 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 input packets with dribble condition detected

     20 packets output, 4986 bytes, 0 underruns

!

!

no aaa new-model

hw-module module 1 port-group 1 select gigabitethernet

hw-module module 1 port-group 2 select gigabitethernet

ip subnet-zero

ip vrf mgmtVrf

!

!

!

!

power redundancy-mode redundant

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

!

interface FastEthernet1

ip vrf forwarding mgmtVrf

no ip address

speed auto

duplex auto

!

interface TenGigabitEthernet1/1

!        

interface TenGigabitEthernet1/2

!

interface GigabitEthernet1/3

description Conexion trunk con SW CORE VAL

switchport mode trunk

!

interface GigabitEthernet1/4

switchport mode trunk

!

interface GigabitEthernet1/5

switchport mode trunk

I noted that the Swicth set up automatically 'switchport mode trunk', so i put the command 'swicthport mode access' because i want to connect only a PC. But the status is the same, I can not achieve connectivity.

Please can´t anybody help me with this, i just want to know how connect a PC in the interface GigabitEthernet1/4 of the supervisor engine of my Switch.

Please feel free to ask me any additional information you need.

Thank you very much for your comments,

Best regards,

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Connect a PC with Fiber on a GIBIC of the Supervisor WS-X45-SUP6

Hi,

A couple things you can do to further troubleshot;

Usually (not always) the color of a SM fiber patch cord is Yellow and MM is Orange.

Some times on the cable itself, it says MM or SM. 

If it is SM, the next thing you can do is swap the fiber strands and test again. With LC type connectors it is hard but possible.

HTH

3 REPLIES
VIP Super Bronze

Re: Connect a PC with Fiber on a GIBIC of the Supervisor WS-X45-

Hi,

According to your output (GigabitEthernet1/4 is down, line protocol is down (notconnect)) this is a lyer-1 issue.

Since your SFP is Single-mode (GLC-LH-SM) is you fiber also SM?  If yes, do you have another SM SFP to test with?

HTH

New Member

Connect a PC with Fiber on a GIBIC of the Supervisor WS-X45-SUP6

Hi Reza,

Well I guess that the fiber is SM.

I have temporarily connected the PC to another device that is not cisco and I can achieve connectivity. So I guess that is something wrong with the 4500. However how can I see if the Fiber is SM.

Can you tell me what to do and set on the switch to achieve connectivity with the PC. The commands that are configured on the switch are right?

Thank's

Regards,

VIP Super Bronze

Connect a PC with Fiber on a GIBIC of the Supervisor WS-X45-SUP6

Hi,

A couple things you can do to further troubleshot;

Usually (not always) the color of a SM fiber patch cord is Yellow and MM is Orange.

Some times on the cable itself, it says MM or SM. 

If it is SM, the next thing you can do is swap the fiber strands and test again. With LC type connectors it is hard but possible.

HTH

1236
Views
0
Helpful
3
Replies
CreatePlease to create content