Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connecting 3 switches 1 router - 1 router 3 switches intervlan and sub interface

Untitled.png

R1 same as R2

Current configuration : 1657 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname R1

!

!

!

enable secret 5 $1$mERr$DUtyl1ZjHgzpmSjSaZ/N80

enable password 7 0822455D0A16

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.10

encapsulation dot1Q 10

ip address 180.101.24.1 255.255.252.0

!

interface FastEthernet0/1.20

encapsulation dot1Q 20

ip address 180.101.0.1 255.255.240.0

!

interface FastEthernet0/1.30

encapsulation dot1Q 30

ip address 180.101.28.1 255.255.254.0

!

interface FastEthernet0/1.40

encapsulation dot1Q 40

ip address 180.101.30.1 255.255.255.0

!

interface FastEthernet0/1.50

encapsulation dot1Q 50

ip address 180.101.16.1 255.255.248.0

!

interface FastEthernet0/1.101

encapsulation dot1Q 101

ip address 180.101.31.1 255.255.255.224

!

interface Serial0/0/0

ip address 180.101.31.225 255.255.255.240

clock rate 64000

!

interface Serial0/0/1

no ip address

clock rate 2000000

shutdown

!

interface Vlan1

no ip address

shutdown

!

router ospf 10

log-adjacency-changes

network 180.101.24.0 0.0.3.255 area 110

network 180.101.0.0 0.0.15.255 area 111

network 180.101.28.0 0.0.1.255 area 112

network 180.101.30.0 0.0.0.255 area 113

network 180.101.16.0 0.0.7.255 area 114

network 180.101.31.224 0.0.0.15 area 115

network 180.101.31.0 0.0.0.31 area 116

!

ip classless

!

!

!

!

!

!

!

line con 0

password 7 0822455D0A16

login

!

line aux 0

!

line vty 0 4

password 7 0822455D0A16

login

!

!

!

end

ALL switches same as this

Current configuration : 2450 bytes

!

version 12.1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname S2

!

enable secret 5 $1$mERr$DUtyl1ZjHgzpmSjSaZ/N80

enable password cisco

!

!

spanning-tree mode pvst

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/2

switchport access vlan 101

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/4

switchport trunk native vlan 101

switchport mode trunk

!

interface FastEthernet0/5

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/6

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/8

switchport trunk native vlan 101

switchport mode trunk

!

interface FastEthernet0/9

switchport access vlan 30

switchport mode access

!

interface FastEthernet0/10

switchport access vlan 30

switchport mode access

!

interface FastEthernet0/11

switchport access vlan 30

switchport mode access

!

interface FastEthernet0/12

switchport trunk native vlan 101

switchport mode trunk

!

interface FastEthernet0/13

switchport access vlan 40

switchport mode access

!

interface FastEthernet0/14

switchport access vlan 40

switchport mode access

!

interface FastEthernet0/15

switchport access vlan 40

switchport mode access

!

interface FastEthernet0/16

switchport trunk native vlan 101

switchport mode trunk

!

interface FastEthernet0/17

switchport access vlan 50

switchport mode access

!

interface FastEthernet0/18

switchport access vlan 50

switchport mode access

!

interface FastEthernet0/19

switchport access vlan 50

switchport mode access

!

interface FastEthernet0/20

description server interface

switchport access vlan 101

switchport trunk native vlan 101

switchport mode access

!

interface FastEthernet0/21

switchport mode trunk

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

switchport access vlan 101

switchport trunk native vlan 101

switchport mode access

!

interface Vlan1

no ip address

shutdown

!

interface Vlan101

ip address 180.101.31.153 255.255.255.224

!

banner motd ^C"Authorized Access Only"^C

!

line con 0

password 7 0822455D0A16

login

!

line vty 0 4

password 7 0822455D0A16

login

line vty 5 15

login

!

!

end

i can't connect pc from router1 to the other pc in router2.. please help
more power

1 REPLY
VIP Super Bronze

Connecting 3 switches 1 router - 1 router 3 switches intervlan a

check the default gateways on the PC

301
Views
0
Helpful
1
Replies
CreatePlease to create content