Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Connecting a WLC 4400 to a 2960 POE Catalyst

                   I need some help connecting my WLC 4400 to my 2960 catalyst switch. The gigabit port

on the Catalyst switch I am using is connected to port 1 on WLC 4400. I have the port set to trunking

mode but I cannot ping the management interface IP. I also noticed the activity lights on the two interfaces

are not lit. 

interface GigabitEthernet0/2

switchport mode trunk

Is there something else I need to attribute to this port?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Connecting a WLC 4400 to a 2960 POE Catalyst

Hello,

It is the management interface address on the native vlan?

The management interface is left untagged so if does not belong to vlan 1 the next step is to configured the native vlan on the switch interface

switch(config)#int gi0/2

switch(config-if)#switchport trunk native vlan #

Haihua

6 REPLIES
VIP Super Bronze

Connecting a WLC 4400 to a 2960 POE Catalyst

Is the interface in up and up mode on the 3560?

can you issue command:

sh ip int brief gi0/2

and sh int gi0/2

Is there link light (green) on port gi0/2

HTH

Community Member

Connecting a WLC 4400 to a 2960 POE Catalyst

Sorry to get back to you so late. Here is what I got.

Wireless#sh ip int brief gi0/2

Interface IP-Address OK? Method Status Protocol

GigabitEthernet0/2 unassigned YES unset down down

Wireless#sh ip int gi0/2

GigabitEthernet0/2 is down, line protocol is down

Inbound access list is not set

It is plugged in.

Community Member

Connecting a WLC 4400 to a 2960 POE Catalyst

Oh and the switch is a 2960 POE

Bronze

Connecting a WLC 4400 to a 2960 POE Catalyst

Hello,

It is the management interface address on the native vlan?

The management interface is left untagged so if does not belong to vlan 1 the next step is to configured the native vlan on the switch interface

switch(config)#int gi0/2

switch(config-if)#switchport trunk native vlan #

Haihua

Hall of Fame Super Blue

Connecting a WLC 4400 to a 2960 POE Catalyst

I need some help connecting my WLC 4400 to my 2960 catalyst switch. The gigabit port on the Catalyst switch I am using is connected to port 1 on WLC 4400. I have the port set to trunking mode but I cannot ping the management interface IP. I also noticed the activity lights on the two interfaces are not lit. 

Make sure the WLC port is configured for LAG as well as tagged. 

Community Member

Connecting a WLC 4400 to a 2960 POE Catalyst

After all that it was the patch cord, boy do I feel stupid. The patch was brand

new as well. Well here is how the port was setup. And I can access the WLC gui

so I am all set.

Thanks

interface GigabitEthernet0/2

switchport trunk allowed vlan 1,10

switchport mode trunk

media-type rj45

414
Views
0
Helpful
6
Replies
CreatePlease to create content