Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connecting Verizon Metro ethernet and (2) 3750's

Here is my issue. This is my first metro ethernet connection.


Site A (1) Cisco 3750X connected to ethernet to media fiber converter.  IP 10.0.8.1  vlan 8

Site B (1) Cisco 3750X connected to ethernet to media fiber converter.  IP 10.0.8.2  vlan 8

Site A will come up

Site B line will come up, protocol is down

Originally the metro E was connect to two juniper firewall and it worked. Got rid of one firewall and wanted the routing to be on the Cisco switches instead of the junipers. Site A is currently connected to the cisco and Site B to a Juniper Firewall as I cant get it to come up on the switch.

Site A

interface Vlan8

ip address 10.0.8.1 255.255.255.0

interface GigabitEthernet1/0/7

description UPLINK_TO_METRO_ETHERNET

switchport access vlan 8

power inline never

spanning-tree portfast disable

Gi1/0/7   UPLINK_TO_METRO_ET connected    8          a-half  a-100 10/100/1000BaseTX

Site B

interface Vlan8

ip address 10.0.8.2 255.255.255.0

interface GigabitEthernet1/0/3

description UPLINK_TO_METRO_ETHERNET

switchport access vlan 8

power inline never

spanning-tree portfast disable

I have tried this as a trunked interface also with the same result. Also when i go 100/full the line goes down but on the juniper it works.
Any input is welcome.

Everyone's tags (3)
1 REPLY
Cisco Employee

Connecting Verizon Metro ethernet and (2) 3750's

Hello,

Is the SVI on site B up/down? is g1/0/3 on a 3750 stack? what's its status? Please provide:

sho int vlan 8

sho int g1/0/3

sho vlan id 8

Fabienne

TAC

595
Views
0
Helpful
1
Replies
CreatePlease login to create content