Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Connection between 6509E and 3750

I am trying to connect the new 6509E switch with 3750 using SFP module. 6509E is running 12.2(33)SXH and has a SUP720-3B and 3750 is running IOS 12.2(25)SEE2. We can't seem to establish the connectivity using port-channel or single port. Port is properly configured on both sides i.e. trunk encapsulation dot1q and switch mode trunk. What could be the problem? The switches are only 30 meters apart and we are running multimode 62.5/125 fiber between them. Is that too short and do we need to use the attenuator?

8 REPLIES
Bronze

Re: Connection between 6509E and 3750

That depends on what transceivers you are using in the switches. On a more basic level, are you sure the media (cable plant *and* jumpers) is good?

Community Member

Re: Connection between 6509E and 3750

We are using GLC-SX-MM and media type on both side is SX or SFP SX. On 3745 it is 1000BaseSX SFP and on 6509E it is SX.

Community Member

Re: Connection between 6509E and 3750

are you using GLC-SX-MM SFP's? have you tried switching the TX and RX fiber ends at your cable plant verifying they are not backwards?

Community Member

Re: Connection between 6509E and 3750

How do you change the ends when they are pre-made and already crimped?

Community Member

Re: Connection between 6509E and 3750

Yes, I am using GLC-SX-MM SFP.

Community Member

Re: Connection between 6509E and 3750

Yes they were and once I reversed them the link came up but went down within few minutes saying (err-disabled)

Community Member

Re: Connection between 6509E and 3750

can you post the config of the gig interfaces in question on your 6509 and your 3750?

Community Member

Re: Connection between 6509E and 3750

If you are seeing err-disabled, then you might have portfast enabled on your trunk along with bpduguard enabled. Try disabling bpdugaurd "no spanning-tree portfast bpdugaurd". Then clear your err-disabled state, "clear err-disable vlan". Then do a shut, no shut, on the interface.

Showing a config would definately help.

195
Views
0
Helpful
8
Replies
CreatePlease to create content